60 Replies Latest reply on Jul 27, 2018 11:04 AM by pokester

    Stutters after updating to 17.12.1 (and all new Adrenalin drivers) in games and general browsing on RX560

    handsomefox

      Stutters appear in lots of different games and in a browser like firefox while simply using it. Note, that some games run fine with new drivers, but overall experience using new driver is just awful, so i have to install older 17.11.4 version which runs perfectly fine without lags anywhere. Using RX 560 and WIndows 10 1709. Tried to do clean install trough AMD installer too.
      P.S Clean installing windows didn't help, DDU didn't help either and if it works fine on older driver then it's a new driver issue confirmed.
      Just so you know
      CPU: AMD A10 5800k 
      RAM: 4gb DDR3
      Motherboard: Asus F2A55 M-LE
      GPU: Radeon RX560 (obv)
      Only one monitor connected via DVI-D.
      Also system uses only the external GPU and prebuilt one in APU doesn't work at all.

      And no, i don't blame AMD or my cards vendor (gigabyte). I just want the issue to be fixed, because it really stops me from using all the new goods from adrenalin driver.

       

      Just a small note there where i want to explain what i've noticed from using it:

      In most cases new drivers seem to try to use lower frequencies overall, for both memory and core. This leads to situations in some easy games/apps (i tried osu! with all graphics crap disabled because it annoys during gameplay itself) and when i was playing, the frequencies were jumping like crazy (used afterburner to look at them), creating lots of drops in frame time which leads to terrible gameplay.

      However, when i tested the same thing on the old (17.11.4) driver and the same game, frequencies were stuck at their maximal value and the gameplay was really smooth, since the frame time wasn't jumping like crazy.
      And i did try uninstalling all the overlay software (afterburner) and other hw thing like HWINFO64, they aren't causing this issue.