AnsweredAssumed Answered

Is AMDGPU-PRO Driver 17.30 compatible with ubuntu kernel 4.13 ?

Question asked by alain.roger on Oct 25, 2017
Latest reply on Mar 3, 2018 by hydrian

Hello,

 

i have Ubuntu 17.10 with kernel 4.13 installed on my desktop.

I purchased a RX560 Sapphire card and i tried once to install AMDGPU pro 17.30 on this computer but it returns me a black screen.

 

I would like to know if you have driver compatible with kernel 4.13 of linux for such card ?

 

regards.

Outcomes