3 Replies Latest reply on Feb 25, 2018 1:18 PM by aquatica

    Motherboard hangs on VGA light (GPU check) and doesn't boot

    laserman367

      Computer Type: Desktop

      GPU: ASUS R9 270x DirectCU II

      CPU: Ryzen 5 1600

      Motherboard: GA-AB350-Gaming 3

      RAM: LPX Vengeance 2x4gb 2800

      PSU: Corsair CX550M / Some BeQuiet 550W non-modular PSU

      Operating System & Version: Windows 7 Ultimate x64 on both

      GPU Drivers: none on current, current drivers on old system

      Chipset Drivers: I assume the one that came with the CD included with the motherboard. I couldn't find it in Device Manager

      Background Applications: N/A

       

      Description of Original Problem: I recently ordered a new motherboard (AB350 Gaming 3) with a new CPU (Ryzen 5 1600) and RAM (LPX Vengeance). The motherboard has a little disco before boot where it tests the CPU, RAM, GPU (labelled VGA) and then Boot. For each test, a separate light goes on and if there's no problem the light goes out again. However, with my current GPU (ASUS R9 270x DirectCU II ) the light doesn't go out. With an older GPU (Zotac GTX470) the system boots fine and everything functions. Seems like a clear cut case of a dead GPU, however my R9 270x still works just fine on my older motherboard+CPU+ram combo (P7P55-M with i5 760). When the PSU gets power, the R9 270x shows green lights above where the power is connected and when I try to boot, the fans spin. Not sure if that helps, but I thought I might as well mention it

       

      Troubleshooting:

      I tried plugging it into a different PCI-E slot on the motherboard, however a friend said that was a bad idea since only the top one was PCI-E 3.0.

      I tried using a brand new PSU (so I've tested it with two, both of which should be plenty to power the new system at 550W since pcpartpicker only rates it at about 350)

      I updated my new motherboard's BIOS to the latest version.

      I tried changing the PCI-E settings from Auto to Gen3, in case it didn't recognize the R9 270x as gen 3.

      At friends recommendation, I tried turning off XMP but it was already disabled by default.

      Clearing CMOS

       

      After another person pointed it out, it seems to me this video from JayzTwoCents has the exact same issue I'm experiencing https://www.youtube.com/watch?v=VAzNBtCiFws