2 Replies Latest reply on Oct 1, 2017 1:42 PM by debi9

    sudo ./amdgpu-pro-install Unsupported OS in Debian 9

    debi9

      Good morning, excuse the trouble, and my English. I am trying to install the drivers for my rx 470 video card. In debian 9. I downloaded the ubuntu driver because I did not find a debian driver on the website.

      When trying to install I have the following error.

      1-step
      sudo ./amdgpu-pro-install

      2-step

      Unsupported OS

       

      I would like to please help me install the driver in my system as it is quite complicated. Thank you in advance.

       

       

       

       

      Buen dia, disculpen la molestia, y mi ingles. Estoy intentando instalar los driver para mi placa de video rx 470. En debian 9. He descargado el driver para ubuntu porque no encontre en el sitio web  un driver para debian.

       

      Al intentar instalar tengo el siguiente error.

      1-step
      sudo ./amdgpu-pro-install

      2-step

      Unsupported OS

       

      Me gustaria por favor que me ayuden a instalar el driver en mi sistema ya que se me complico bastante.

      Desde ya gracias de antemano.

       

       

       

       

       

      lspci |grep VGA

      01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere [Radeon RX 470/480] (rev cf)

       

      AMD® Fx(tm)-6300 six-core processor × 6

      Gallium 0.4 on llvmpipe (LLVM 3.9, 128 bits)

      Debian GNU/Linux 9 (stretch) 64-bit