12 Replies Latest reply on Dec 10, 2017 12:47 AM by curtb.curtis

    ATI Radeon HD 4350 stopped detecting 2nd monitor after 9/15/2017 Windows updates

    grahamvb

      Immediately after the 9/15/2017 Windows 10 monthly updates (not installation) the ATI Radeon HD 4350 stopped detecting the 2nd monitor.

      During computer startup the 2nd monitor displays the computer name and then the Windows logo with spinning wheel. Then the message, "No Signal" is displayed.

      It appears the 2nd monitor has power and works correctly until the Windows driver takes over.

      Does anybody have a fix?

       

      Windows 10, 1703, 15063.608

       

      Name      ATI Radeon HD 4300/4500 Series

      PNP        Device ID PCI\VEN_1002&DEV_954F&SUBSYS_24621682&REV_00\4&301E3966&0&0008

      Adapter Type ATI display adapter (0x954F), Advanced Micro Devices, Inc. compatible

      Adapter Description ATI Radeon HD 4300/4500 Series

      Adapter RAM 1.00 GB (1,073,741,824 bytes)

      Installed Drivers aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atiumdag,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll

      Driver Version 8.970.100.9001

      INF File oem54.inf (ati2mtag_R7X section)

      Color Planes Not Available

      Color Table Entries 4294967296

      Resolution 1920 x 1080 x 59 hertz

      Bits/Pixel 32

      Memory Address 0xD0000000-0xDFFFFFFF

      Memory Address 0xFE620000-0xFE62FFFF

      I/O Port 0x0000E000-0x0000EFFF

      IRQ Channel IRQ 4294967290

      I/O Port 0x000003B0-0x000003BB

      I/O Port 0x000003C0-0x000003DF

      Memory Address 0xA0000-0xBFFFF

      Driver c:\windows\system32\drivers\atikmpag.sys (8.14.1.6264, 351.50 KB (359,936 bytes), 1/13/2015 3:20 PM)