1 Reply Latest reply on Mar 30, 2017 7:36 AM by abi

    Sudden hitching and stalls (RX 480)

    nbaliver100

      I hope someone can help with this odd problem.  I've been playing MGSV:TPP for the past month or so.  I never got a chance to finish it when it came out so long ago since I had a huge game line up.  Anyways, I've been enjoying the hell out of it for the last month with no problems.

       

      My Specs:
      Win7 64-bit Ultimate Edition
      (2x) Radeon RX 480's
      AMD FX-8350 @4.0Ghz WatercooledENERMAX
      16GB DDR3 RAM
      Gigabyte 990FXA-UD3 MoBo
      Lightning 1000W PSU

       

      This current rig setup I have has basically played everything I've thrown at it pretty well specifically at 1440p at Very High-to-Ultra settings for the past 8 months or so.  With MGSV in particular, I've been playing at Ultra settings (albeit, lighting and shadows set to High) at 1440p for the last month perfectly with 60fps+.  For the last month I have had NO problems whatsoever.  However, about 5 days ago when I tried playing some things just started to happen.  Now to clarify, I usually always keep my PC in sleep mode most every night when I know I'll probably be picking up to play the next day sometime.....I've been doing this for years with NO problems.  Unfortunately, 5 days ago, this was not the case.  After coming out of sleep mode and booting up MGSV; when I get to gameplay things started going awry.  (I do play most my games with Wireless Xbox One controller w/adapter) The first thing I noticed when playing was that my controller had some very obnoxious lag to it.  When I would go to turn in some direction it felt like the camera would stall for a bit and then suddenly just start accepting my inputs and go haywire!  This happens ALL THE TIME-- in turn, this makes the game unplayable.  Even worse, there is also a serious hitching and stalling in FPS every 2-3 seconds.....this NEVER lets up.

       

      Here is a video showing the problems (sorry for the quality, was a compressed video by email-- but it gets my point across.  The stalls in the video are NOT the quality of the video but the actual problem I'm having in the game.).  This video is actually the game being played with Vsync off and at 1440p:

       

      http://sendvid.com/7nnobhpp

       

      I have literally tried everything I can think of to getting it working properly again and can't for the life of me figure out what could have caused this to happen overnight.  I figured possibly a virus of some sort, but don't know how it would have happened overnight....so I ran a Malwarebytes scan which didn't find much of anything and also a Norton Full System scan.  I defragmented my drives hoping that would help, but no help.  Even weirder is that this started happening on an SSD drive in which I kept the game....so I thought maybe my SSD was crapping out for some reason, but after transferring the game to my HDD to test it, it was doing the exact same thing.  I've even completely removed my display drivers with DDU and then reinstalled them; but again this did nothing in helping.

       

      Could someone please point me in the right direction to what this problem could be derived from?  Only thing I could think of is that something is overheating, but again, I'm not sure how it could be fine for months and then all of a sudden just start acting up like this overnight????  Just to clarify too, I had not changed anything prior to it not working properly.  I tried testing another game to see if it had problems running, but was only able to test Shadow of Mordor due to time constraints.  Shadow of Mordor also seemed to have a slight slowdown compared to before; where in Crossfire it ran almost flawlessly at 1440p and UltraHD Textures.

       

      Any help would be greatly appreciated.

        • Re: Sudden hitching and stalls (RX 480)
          abi

          windows 10? Use resource monitor (like afterburner) to monitor disk activity to see if something is acessing the hdd too frequently and your cpu + ram usage, and make sure your hdd isn't getting too full. Run your updates for your antivírus and Windows.

           

          If you dont find nothing i propose

          set your Windows options to high performance or at least go to task manager and set your game to high priority

          run memtest or Windows memory diagnostic to check your ram.

          Run your Hdd/SSD manufacturer diagnostic tool

          stress your cpu+cache+ram with aida64 and check for instability