2 Replies Latest reply on Dec 25, 2016 10:17 AM by shotakun

    ReLive Driver Fails (Error 173)

    daisy666

      Hi All,

       

      I tried upgrading to the latest ReLive driver, but it repeatedly fails to recognise my card.

       

      My current drivers (16.30.2511.1001) work fine, and a reinstall of them detects the hardware as normal.

       

      GPU-Z reports the hardware.


      Device Manager reports the device is working.


      MSI Afterburner reports the hardware.

       

      3D games run and play fine.

       

      Power is good to the card, and cable is connected from the graphics card to the monitor via DVI cable. Intel iGfx is disabled in Bios.

       

       

      And yet ... AMD's own graphics driver flat refuses to see their own product and won't install.

       

      Is this a known issue - any workarounds?

       

      Card: AMD R9 290X (Gigabyte Windforce - NO modifications to Bios, no overclocking)

       

      PC: Desktop (Intel i7 3770K on Asus P8Z77 WS motherboard)

       

      OS: Windows 7 Pro x64

       

      Current Driver Version: 16.30.2511.1001

       

      Attempted to install :

        (a) Win7-64Bit-Radeon-Software-Crimson-ReLive-16.12.1-Dec7

      and

        (b) Non-WHQL-Win7-64Bit-Radeon-Software-Crimson-ReLive-16.12.2-Dec19

      Both give this error:

        "Error 173 - AMD Installer cannot continue since AMD graphics hardware was not found"

       

      PSU: Toughpower XT Gold 1475 Watt. GPU is fed by 8-pin and 6-pin from separate PCI power cables.

       

      RAM: 16GB DDR-3 1866Mhz

       

       

      Thanks for any help - going mad here!