AnsweredAssumed Answered

Crimson 16.12.1: ReLive conflicts with Wireless Autoconifg Service causing lag and ping spikes (+Temporary fix)

Question asked by Szaby59 on Dec 12, 2016
Latest reply on Jan 9, 2017 by oc-master-race

OS: Windows 10 x64 latest version

RAM: 16 GB

CPU: i7-4790k

VGA: R9 Fury

 

WLAN: TP-LINK TL-WN881ND @ Atheros AR 938x chipset, same happens with ASUS USB-N13 adapter @ Realtek chipset

 

Uninstalling ReLive or killing RadeonSoftware.exe fixes the issue.

 

UPDATE 2016.12.13:

 

The issue is caused by the Bearer Qt plugin: [QTBUG-40332] High ping when QNetworkAccessManager is instantiated - Qt Bug Tracker

 

Removing or renaming the

C:\Program Files\AMD\CNext\CNext\bearer

folder solves the issue and ReLive recording also works (streaming not, only to local files) !

 

Workaround till a permanent fix (with ReLive):

 

"Wi-Fi" - in my case this is the interface name, "netsh wlan show settings" command will also show you the interface name:

 

netshw.png

 

Enter in CMD (with admin rights) after you connected to the network:

 

To disable the WLAN autoconfig service:

netsh wlan set autoconfig enabled=no interface="Wi-Fi"

But you have to re-enable if you get disconnected (after reboot/computer start for example) to connect again:

netsh wlan set autoconfig enabled=yes interface="Wi-Fi"

 

Then connect to the network and disable again with the 1st command.

 

Pinging the router, Before:

ping1.png

 

After:

 

ping2.png

Outcomes