9 Replies Latest reply on Feb 27, 2017 1:08 AM by boras

    HDMI scaling (underscan) makes game capped at 30FPS..

    boras

      So I have a RX 480 that I recently purchased, since my R9 270X quit on me. I played GTA V, DOTA 2, Fallout 4 and some CSGO and everytime I turn on vsync or play borderless/fullscreen I am either getting laggy gameplay with different settings for different games. I have found that this is caused by hdmi scaling(underscanning) my Toshiba HDTV. Can you guys help me with this? Is there anyway around this? This didn't happen with my R9 270X.

        • Re: HDMI scaling (underscan) makes game capped at 30FPS..
          guily6669

          Vsync doesnt work good in almost any game...

           

          I have PC's since the 90s and since I ever heard Vsync for the first time, I only could play fine with it a few games no matter the hardware.

           

          Most games have a huge input lag on my mouse with Vsync ON, I hate that, so I never ever use that option or else I start dying more than killing

           

          But make sure you didnt capped the in-game settings or AMD frame rate target control at 30 FPS.

          • Re: HDMI scaling (underscan) makes game capped at 30FPS..
            boras

            tv doesn't have the option, this tv was working with my old r9 270x , this is most probably the drivers for the rx 480, everything is smooth when i turn the slider to 0% in hdmi scaling.

              • Re: HDMI scaling (underscan) makes game capped at 30FPS..
                guily6669

                I have seen that option in all TV's for quite some years, check the manual. Or maybe its disabled for the settings you have (some settings make that option to go away).

                 

                I dont know if it has anything to do with the case, but try disabling ITC processing (AMD RADEON Driver software > preferences > Radeon Additional Settings > Properties). I remember seeing someone talking about slow FPS somewhere and turned that option off and got back to normal (dont know if it will do anything for you).

                 

                 

                Also check the pixel format tab, try like RGB limited and see if your TV with that setting has the resize option where you can set the TV to adjust to full screen.

                 

                If nothing work, try the Gpu Scaling and other Scaling Modes on AMD Drivers > Display (same place you have the HDMI slider).

                 

                 

                ps: BUT MAKE SURE THE TV INFO SHOWS THAT ITS RUNNING AT 60HZ (like 1080P 60 and not 1080P 30).

              • Re: HDMI scaling (underscan) makes game capped at 30FPS..
                boras

                Nope, doesn't work, tried everything you said. HDMI scaling fps capping/stutter still persists.Screenshot_1.png

                This TV has support for 1080p60, since I had my R9 270X for years before buying this new card. Never had any problem. HDMI scaling gives no problem for the R9 270X aswell, I can overscan, underscan it and it doesn't cap my FPS to 30. I did fresh install of Windows, fresh install of drivers, everything. The problem still persists. The TV even though it doesn't have the 1-1, or auto-resize gave no problem with my previous cards, so I'm sure the TV is not the problem.

                • Re: HDMI scaling (underscan) makes game capped at 30FPS..
                  veilicor

                  +1. having the exact same issue. My 290x died and I got a RX 480 and when I use hdmi scaling on my tv it locks it to 30fps. I'm using a very old 720p TV and it does not have a built in option to correct this.

                  DRIVERS ARE BUGGED PLZ FIX

                  • Re: HDMI scaling (underscan) makes game capped at 30FPS..
                    joe_heaton_2010

                    YES!!!!!! I finally found the fix. Was having the issue after upgrading from 2 7950 to 1 rx 480, underscan/overscan worked fine with my 7950s, but using it with the rx 480 even at 1% was limiting my fps in GTA 5 to 30 in fullscreen on my tv. So the fix, turn off underscan/overscan (set slider to 0%) go into your t.v./monitor menu and change the aspect ratio from 16:9 to auto(LG is called Just Scan). Using auto should make it so you dont need to use the underscan/overscan.

                    • Re: HDMI scaling (underscan) makes game capped at 30FPS..
                      boras

                      Well since i think it still doesn't work with TVs that don't have auto-scan, I got myself a 1060. It's cheaper than buying a new monitor all in all.