AnsweredAssumed Answered

Random black screen on RX480

Question asked by koirin on Nov 3, 2016
Latest reply on Apr 19, 2017 by jfgrissom

Okay, so to begin with, I will post my specs for the PC.

 

Operating System:  Windows 10 Pro 64-bit

CPU:  Intel Core i5 6600K 3.50GHz  Skylake 14nm Technology

RAM:  16.0GB DDR4 @ 1065MHz

Motherboard: Gigabyte Technology Co. Ltd. Z170X-Gaming 7 (U3E1)

Graphics card:   8192MB ATI Radeon RX 480 Graphics (ATI)

Monitor:  BenQ GL2450 (1920x1080@60Hz) (old one, I know)

Storage:  465GB Samsung SSD 850 EVO 500GB (SSD) 32 °C

                931GB Seagate ST1000DM003-1SB10C (SATA) 30 °C

 

Now to the problem. I can't remember after which update, or if it is even the AMD software that is causing this.

But in the past few weeks, I've been experiencing random black screens on my computer. The black screen would only appear in a blank second, and that was it. No error messages or nothing.

I've seen a few threads around the forums, where people have had the same problem with the 4xx series, but they've all also had the problem while gaming. And this is where my situation doesn't fit.

Because this only happens while surfing Chrome, and nothing else. I have yet to encounter the black screen while gaming or watching a movie. Also, I've had no other issues with the card at all. Only the black screens.

Yet no thread, which has mostly described my problem, have concluded with it being a faulty or broken card. All ended with it being a software problem, and that Afterburner, could have been the cause. I've uninstalled Afterburner and rebooted the computer, yet it still happens.

The only thing I haven't tried is reinstalling the AMD drivers, but something tells me it won't work. If anyone has suggestions, I am more than willing to listen, because it's getting annoying.

 

Best regards, Sebastian.

Outcomes