33 Replies Latest reply on Dec 9, 2016 1:24 PM by damian276

    4K 60Hz Bug in 16.9.1 and 16.9.2

    aos

      Since 16.9.1 The 4K options of the display adapter don't contain the 60Hz refresh rate.

      My monitor is connected to the display port of a radeon R9 290 on windows 10.

       

      16.9.1(2) issue.JPG

      On 16.8.3 this was still working.

      I had to use the uninstall utility twice to downgrade to 16.8.3, since I didn't see it in the known issues and I want to use the latest drivers I thought I'd better post it.

        • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
          amdmatt

          Please submit a bug report.

          • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
            alivolcano

            plz i have issue regarding hertz issue capped to 30hz with the newest drivers like 16.9.1 16.9.2 . making so more feedbacks and even in community no one solve or answered me.

            i have r9 295x2 8gb with club3d mini displayport support 4k@60 hz

            btw. the 16.8.3 no issue regarding limit monitor hertz. plz fix it

            • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
              eat_my_schwartz@hotmail.com

              I have installed the 16.10.1 drivers and am still limited to 4K30Hz.

              • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                fastestone

                I have the same issue, uninstalled several times, never got 60 Hz back. Did a clean install with windows 10 using latest 16.9.2 WHQL driver still no 60 Hz in 4k resolution. Clean reinstall of windows 10 to last 16.7.3 WHQLl to get 60 Hz back. Did notice that Virtual Super Resolution was not supported with the 16.9.2 drivers but was with the 16.7.3 drivers. My monitor supports 60 Hz up to  3840 x 2160 but have never been able to run more than 3200 x 1800 at 60 Hz.. My GPU is a R9 Fury in crossfire.

                • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                  waltc

                  I have found that turning Display/GPU Scaling OFF in the Crimsons supports much higher refresh rates for me at the same resolutions, compared to when it's turned ON (oddly enough.)  Just thought I'd mention it.

                    • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                      fastestone

                      Have same Resolution and Hz regardless, but at some resolutions if I have no scaling the windows screen goes out of monitor range, or very small portion is used, large black border. I assume this will be true for most, so probably not usable information for most.

                        • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                          mrbuz

                          Same here with CAC-1070: worked fine at 2160p60Hz on Crimson 16.8.3. All newer AMD GPU driver versions reduce output to 2160p30. I’ve sent a frustration message to AMD about 16.9.1, but 16.9.2 and 16.10.1 have neither addressed the issue, perhaps it’s done intentionally by AMD as they have released the RX 480 with native HDMI 2.0 and want to push me towards buying it…. smart marketing.

                          Hope to get a firmware update for the adapter from Club3D support in response to a written request via their site. Seen someone wrote that this may resolve the issue.

                          Buying an HDMI 2.0 GPU card will be the last thing I will do – in revenge for that they have delayed it for years keeping my UHD TV useless until Club 3D have finally resolved the matter. AMD have lost the momentum with HDMI 2.0. (as well as NVidia of course). This seems like a conspiracy against UHD TV's for computer usage.

                           

                          PS I love AMD but I am really angry about HDMI 2.0 implementation delays and the time lost.

                            • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                              aos

                              That would be a bad strategy since they don't have any current high end cards.

                              If I upgrade I want a high end card that'll keep me playing games on high to max graphics For the next 4 years. Currently I'm waiting to see what Vega has to offer, but when a game would only work properly with the latest drivers and the latest don't support 4k@60hz I would have to buy an nvidea since there isn't an AMD high end alternative currently on the market.

                                • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                                  mrbuz

                                  Oh sweet gudgeon!

                                  I respect AMD particularly for being more honest with customers and delivering solutions instead of ultimate rip offs. I used to lay on nVidia when young, and I remember when I was obsessed about 3D and got the ultimate GPU for a thousand USD (GTX-690) and clicked on 3D it said something like: purchase the $60 extension to enable the future - and that was it for me with nVidia, this just pissed me off after paying a grand for it. Apparently after that incident I have never even considered nVidia again for my HTPC's. Farewell nVidia, and, as a matter of fact - no regret at all!

                                  Tech stuff gets obsolete in a few years and the more you pay for it now - the more unwise you tend to be. It's a waist of money to buy the top edge stuff. You are the marketing manager's dream boy dude.

                                  No offence, just disappointed with hi-tech release policies.

                                    • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                                      mrbuz

                                      PS

                                       

                                      And taking the above into account with comparing the prices between RX480 vs GTX 1080 I am thinking of getting an RX despite my anger of delaying HDMI 2.0 functionality....

                                      (in Russia - three times difference in cost)

                                       

                                      As PRACTICALLY I will lack nothing having RX to the folks with GTX.

                                      • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                                        aos

                                        The horse power of those 2 cards are quite different, and as I said, waiting to see what Vega has to offer before I choose (provided I have no driver issues).

                                        When I first bought the R9 290 it was also a high end card, now 4 years later I'm still playing on high settings (1080p res), so I'm quite happy with that card.

                                        In the beginning I had top of the line performance which was nice and now I can still play games that look nice and respond well, even VR games.

                                         

                                        In short I'll stick with buying the high end cards for now, the previous one I bought was a very good one and still is.

                                          • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                                            mrbuz

                                            I GOT IT - THE RX 480! and everything is working flawlessly, 2160p@60Hz via HDMI 2.0b to a Philips PUS9109 65 inch UHD TV on the latest AMD Crimson 16.9.2, no issues whatsoever. Happiness is all I can feel now towards AMD, I love AMD.

                                            Thank you people, thank you, thank you!

                                              • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                                                mrbuz

                                                I was too happy I guess - the RX 480 on 2160p@60 is limited to 4:2:0 degraded color !!! D A M N, this is like a curse with 4K.

                                                 

                                                Does the RX 480 really have HDMI 2.0 or is this a scam? The behavior is like it's running on HDMI 1.4b...

                                                Hell,.... this is humiliation of the people!

                                  • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                                    voung

                                    I have the same problem. But found a temporary solution for my LG 27UD68-W

                                     

                                    To get 4K 60Hz back. Turn the monitor off and on again. 60Hz will return automatically.

                                     

                                    This temp fix works for my Asus Strix RX 480 and Sapphire RX 460 2GB edition.

                                     

                                     

                                    Using the latest driver 16.10.1 with Display Port.

                                    • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                                      eat_my_schwartz@hotmail.com

                                      Seems to have been solved in this thread.

                                       

                                      Problem with crimson 16.9.1 drivers and club3D 4K60hz adapter (fury X)

                                       

                                      Will try tonight and report back.

                                      • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                                        eat_my_schwartz@hotmail.com

                                        I have a LG 49UB8500 which is the 49" North American version of your TV.  I have my PC plugged into HDMI 3 and that is the only input that supports 4K60Hz at 4:4:4 but on the Club3D forums, there was another guy that had a different model LG that had to use HDMI 1 to get 4K60Hz even though his HDMI 1 only supported 8bit BPC.

                                        1 of 1 people found this helpful
                                          • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                                            fastestone

                                            Many are missing the pint of this post, 4k at 60Hz worked untill driver update, me as well as others did not move to a different HDMI port when we installed updated drivers. We had 4k at 60Hz then lost it due to bad driver. It has been mentioned that it is being worked on. No correct fix as of yet, while there have been some work around it is not correct yet. The scaling on many systems is simply not supported, at higher refresh rate.

                                            • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                                              aos

                                              Good idea, I'll try changing inputs on the next driver update from AMD if it still doesn't work.

                                              All inputs should be HDMI 2.0 according to the manual but I have seen problems like audio not working on some ports of other tv's.

                                               

                                              I have been installing and removing drivers way to often lately , and that does take a lot of time.

                                              The next driver update is probably not that far of.

                                              • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                                                aos

                                                After installing 16.10.2 the issue remained, so I tried setting a custom resolution (no luck) and a bunch of other stuff.

                                                Changing the input (HDMI port) of my tv worked, thank you .

                                                 

                                                Besides the fact that my problem is solved I still believe this is a bug that isn't solved. My setup worked until the 16.9.1 drivers were installed and started working again when I reverted drivers. The question is why the same situation isn't working on the later drivers, no reply or comment from AMD about the issue is to be found anywhere. They clearly changed something and consider the side effects to be unimportant for some unknown reason.

                                              • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                                                alivolcano

                                                yeah thats me. i have just change to HDMI1 port then i got 4k@60hz but limit to 8bpc. while HDMI3 support 12bpc but with 30hz limit.

                                                1 of 1 people found this helpful
                                                • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                                                  fastestone

                                                  The 16.10.1 have fixed my issue, but I hate that they are not whql and not 3dmark bench test approved, not yet anyway.

                                                  • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                                                    lord_chunks

                                                    Hello

                                                     

                                                    I Beleave 40k @ 60hz is no longer possible as they have remove a feature they added in 15.11 WHQL - DisplayPort to HDMI 2.0 support (Or Broken/Bugged)

                                                     

                                                    With Out this feature your r9 290 is limited to HDMI 1.4a Which will only Go to 4k@30hz.

                                                     

                                                    I have found Anything After 16.8.3 http://support.amd.com/en-us/download/desktop/previous/detail?os=Windows%2010%20-%2064&rev=16.8.3

                                                     

                                                    The Feature DisplayPort to HDMI 2.0 support Dose Not Work anymore (4k@60hz)

                                                     

                                                    6 Drivers Have Came out Since this and they are all missing DisplayPort to HDMI 2.0 support.

                                                     

                                                    So this DisplayPort to HDMI 2.0 support only affects People using a Dongle like the Club3d Onces.

                                                     

                                                    People Using Displayport 1.3 Should Be fine and the Rx 480 has (Hdmi 2.0b 4K@50/60)

                                                     

                                                    Peace Out

                                                     

                                                    Edit 1

                                                    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

                                                     

                                                    Hello

                                                     

                                                     

                                                    I Have Found a Fix to 4k @ 60hz Using CRU (custom resolution utility) to add HDMI 2.0 Support. Aimed @ Peeps using (Club 3d Active adapter to Hdmi 2.0)

                                                     

                                                     

                                                    Steps I took

                                                     

                                                    1. Run Cru.exe as admin

                                                     

                                                    2. (Extension Block) click on CEA-861 and edit

                                                     

                                                    3. (Data Block) click on Hdmi Support and delete then click add HDMI 2.0 support n ok and again ok

                                                     

                                                    4. (Data Blobk) click on Tv Resolution and edit

                                                     

                                                    5. click add then select 3840x2160 from drop down box. select 60hz (16.9) check native format click ok then again ok

                                                     

                                                    6. click ok

                                                     

                                                    7 click ok again and run restart64.exe or (optional) don't press ok add resolution so 3840x2160 is the (recommended) Tagged in windows. (games Start on the Native Resolution) or what ever windows says recommended resolution is. (see step 8)

                                                     

                                                    7.1 if you skipped adding native resolution see step 10.

                                                     

                                                    8. (Detailed resolution) Click Add, Auto LCD native drop down box, 3840x2160 60hz, interlaced should be unchecked already, click ok then 3840x2160 highlighted blue click the up arrow button to move it to the top.

                                                     

                                                    9. click ok and run restart64.exe                  (F8) if all fails (black screen for more than 5min)

                                                     

                                                    10. right click Desktop, advanced display settings, resolution should be 3840x2160 if you did the optional step if not 1920x1080 in which case select 3840x2160, click display adapter properties, click monitor tab, you should be able to select 60hz then click ok.

                                                     

                                                     

                                                     

                                                    After doing all of this it worked even without the optional step.

                                                     

                                                    Notes (CRU)

                                                    1. Forcing 3840x2160@60hz with 300mhz (HDMI Support) set will make sound buzz. (even in Amd Driver as we need 600 as 4k@60hz with sound 6 channel Dts uses 594.00 mhz

                                                    2. Setting Hdmi 2.0 without changing tv resolution makes 4k @ 30hz

                                                    3. setting tv resolution for 4k @ 60hz brings the resolution  back to windows to select and set 60hz

                                                    4. adding detailed resolution will set default resolution in windows (which ever resolution is at the top will become the native recommended resolution in windows) - most games default to native resolution

                                                    5. Driver Update Restore Monitor Profile so you have to do it all again to get 4k Back, (i'm on 16.11.5)

                                                     

                                                    Peace Out

                                                    1 of 1 people found this helpful
                                                      • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                                                        aos

                                                        This is not entirely correct, they definitely broke something but it isn't 4K@60Hz in it's entirety.

                                                        For me it worked and then got broken with 16.9.1 onwards, when I rolled back the driver it worked again.

                                                        After some other people mentioned that it might have to do with deep color or the HDMI port (which prob didn't fully supported 4K@60Hz) I tried another port.

                                                        The other HDMI port works with the latest drivers at 60Hz (4K), so that fixed the issue for me.

                                                         

                                                        If you read the thread further you'll see other solutions that also worked in some cases.

                                                        All the solutions seem more like workarounds to me because the original problem isn't solved, 4K @60Hz worked on the original HDMI port, after update it didn't.

                                                      • Re: 4K 60Hz Bug in 16.9.1 and 16.9.2
                                                        damian276

                                                        Good day to everyone here in the forum i have been reading the article about the 4k at 60hz and searched somewhere over internet and found that you can enable 60 hz with all the drivers since the last one 16.8.3 that supported 60hz on 4k i`m currently using Philips 43PUT4900 4k tv through club 3d display port adapter 1.2 to hdmi 2.0 with sapphire r9 280 and this is the link for the program that will help you enable it Custom Resolution Utility (CRU)  after you open the custom resolution utility select 3840x2160 and just change the refresh rate to 60hz after that restart the computer and check if it is on 4k 60hz