AnsweredAssumed Answered

Anti-aliasing doesn't work

Question asked by jondam on Aug 1, 2016
Latest reply on Aug 5, 2016 by amdmatt

Hello,

I recently bought a PC with the following specs

I5-6600(Not the K)

8GB ram

Sapphire Rx 480 8GB (Using the latest crimson 16.7.1 drivers)

MSI H170 Gaming M3 Motherboard

500w Thermaltake PSU

 

The very first day of buying the PC everything was fine games were running perfectly fine, the next day little aliasing started to appear I didn't mind it as it wasn't so bad but today I just can the aliasing is crazy and even my frames has dropped lets say avg. 60-70 fps in GTA V to 50 micro stuttering screen tearing I just can't play it feels like I'm in a graphical circus . I found a picture that

shows exactly the same problem of my aliasing thing shows : (This is a picture from my PC neither I play this game but this shows exactly the same issue and for me the issue is found in games as GTA V , Arma 3, DayZ, Planetside 2 , war thunder and the list goes on)

1441905693-acs-2015-09-10-19-01-25-423.png

But my issue is a bit worse since the aliasing is more pronounced.

This is a link for a video of war thunder and how is it going crazy for me this time it is recorded from my PC :

 

https://www.youtube.com/watch?v=sSohSgCxI0A

 

 

Please help, this issue is really annoying as I've bought this PC very recently and never enjoyed it

 

I tried uninstalling the drivers normally and using DDU and I'm currently in the progress of resetting my PC (Formatting and new windows)

Outcomes