2 Replies Latest reply on Mar 3, 2016 11:20 PM by xeleron

    external video ATI Mobility Radeon HD 3650 on Lenowo w500 with docking station

    mavrina@gmail.com

      hi

      my PC is a Lenovo W500 with docking station

      with W7 I used in double monitor configuration with an HP DVI external monitor

      the laptop has the following config

      ATI Mobility Radeon HD 3650

      driver AMD  13/01/2015   ver 8.970.100.9001

      mobile intel 4 series express chipset family WDDM 1.1

      driver Intel  11/03/2013    8.15.10.2702

       

       

      after installation of W10 I'm not able to configure the second monitor connected DVI to the docking station

      as I connect the monitor, the image on the laptop  screen desappears and on the external monitor I see the left half part of the desktop

      if I right click on the desktop, or I open the control panel, or I use the Keys WIN+X ., or Fn+F7.... apparently nothing happens

      on the bottom bar there is the SETTINGS ICON and if the mouse goes on it I can see the settings Window (the small picture)

       

      it seems that the settings Window is open in the dark side of the desktop .... and so I'm not able to set any monitor combination

      as soon as I detach the external screen the situation returns normal

      I tried many combination of actions ..... including to configure the monitor BEFORE of connecting it ..... in all combination

      but as soon as I connect the monitor the situation is the same

       

      any suggestion?

      thanks for the attention

      renato