10 Replies Latest reply on Jul 21, 2017 3:39 AM by leyvin

    Windwos 10 4:3 stretched issue ? -_-

    λrnø

      Hi

      I know there is already a lot topics CS:GO stretched resolution issue but can I ask will it solve ? Becouse for some people it is nigthmare and big problem for 4:3 players.Can you fix it ?

        • Re: Windwos 10 4:3 stretched issue ? -_-
          ray_m

          Please follow these instructions to enable stretched resolution.

          Try this. It applies to Crimson drivers using GCN graphics cards.

           

          Configuring 4:3 Stretched Resolution (Workaround)

          1. 1)      Open Radeon Settings and select Display
          2. 2)      Set Scaling Mode to “Full panel”

          1. 3)      Click Additional Settings to open Radeon Additional Settings menu
          2. 4)      Select Custom Resolutions

          1. 5)      Click New and fill in the fields under Base Mode (example shown in image below)

          1. 6)      Click Apply to save change

          1. 7)      Launch game. The custom resolution should be default in game
          1 of 2 people found this helpful
            • Re: Windwos 10 4:3 stretched issue ? -_-
              gwiggle

              GPU scaling doesn't work in the newer drivers. Only stretches if I use 15.6 beta drivers for windows 8.1 anything newer doesn't work.

              • Re: Windwos 10 4:3 stretched issue ? -_-
                oliver11

                i have no option for custom resolution

                  • Re: Windwos 10 4:3 stretched issue ? -_-
                    _brave_

                    I also don't have this option. I only have "Properties" and "Pixel format" on Radeon additional settings.

                     

                    Team AMD, please, we want the Catalyst options back!

                      • Re: Windwos 10 4:3 stretched issue ? -_-
                        leyvin

                        The Options have been moved... you can now get to them from here:

                         

                        1 • Select the "Display" Tab. If you do not see this Option, use the AMD Clean Up Utility and Delete the Directory "AMD" on your C:\ Drive.

                        Re-Install the Drivers using the Latest Installer from the AMD Website

                        CustomRes_01.png

                         

                        2 • Select "Custom Resolutions" ... remember you will need to set one for each Resolution that you're having an issue with, and the Drivers will default to the Custom Resolution Settings if Available.

                        CustomRes_02.png

                         

                        3 • There are a lot more options here than there used to be... you will almost certainly need to tinker in order to get the correct settings for your particular display... I recommend doing this in small increments at a time.

                        Also it is common that doing this will (within Windows 10 Creators Update) end up resetting the Monitor Refresh to 25/30Hz, if this does occur this is resolved via Right-Click > Display Settings > Display Adapter Properties > Monitor [Refresh]

                        CustomRes_03.png

                         

                        I'd also recommend setting the Scaling to "Centred", this shouldn't have an affect but it might.

                        Same is true if you're using a Samsung Display, then it's important you rename the HDMI/Display Port to "PC" ... keep in mind if you have more than 1 then usually only one of the Ports will support this; be sure to check the manual as to which.

                        This will change how HDMI/Display Port is handled from TV/Console to PC, and no... I don't know exactly what the difference is, only that this one minor change can completely resolve most issues on those displays.