AnsweredAssumed Answered

Can't disable forced anti-aliasing on Radeon R9 270X

Question asked by shaunnoway on Jul 3, 2015
Latest reply on Jul 6, 2015 by tekkiaussie

Forced anti-aliasing is creating problems in some of my games, mostly Minecraft: I'm getting major visual artifacts on the clouds, and some minor visual artifacts on other objects:

 

Fyu9fXu.jpg

RwFV29w.jpg

T6uKOP3.jpg

 

After a quick Google search, the problem seems to be with my graphics card trying to force anti-aliasing on Minecraft, but I can't for the life of me figure out how to disable it on my AMD Radeon R9 270X.

 

muAf6od.jpg

 

I have anti-aliasing mode set to 'Use application settings.' That should disable it completely unless the game calls for it, right? Well, it's not working — at least not for Minecraft.

 

Have any other Minecraft players experienced this? Have you found a way to disable forced anti-aliasing? Is it even an anti-aliasing issue at all?

 

Full system specs:

 

OS: Windows 8.1, 64-bit
GPU: AMD XFX Radeon r9 270X
Processor: AMD FX(TM)-8350 Eight-Core Processor, 4.00 GHz
RAM: 16 GB
Java version: 1.8.0_45

Outcomes