0 Replies Latest reply on Jun 26, 2015 7:31 PM by metalrush

    Kudos for the new R9 380 but mouse pointer gone in game(s)

    metalrush

      First: my hat of to AMD.

      I was a nVidia 'boy' in the past but switched to AMD for more performance for less money. I admit, I was skeptic...

      ...but then the R9 380 came along.

      I gave up, long ago, if hardware support for the PLP-lovers was ever going to happen... Now it did with the mentioned R9 380 (previously the R9 285).

       

      I do have a little issue with a few games (Project Cars, Game Stock Car (and others)): the in-game mouse pointer is gone... City Skylines doesn't seem to have this problem. But this game only runs on my mainscreen (so no PLP in this case; outer two monitors are blank).

      Can you have a look at this?

       

      I did a clean install for my drivers (had a R9 280X before, which was running 15.5 drivers. The R9 380 is not recognized by this driver/doesn't function well with this driver. I also tried the 15.6. Same result. You have to use the 15.15 drivers.

       

      Thanks in advance.

      Ruud