AnsweredAssumed Answered

AMD Radeon R5 M230 2GB - Ubuntu Xubuntu Linux Gnu - 14.04.2 64bit - The driver installation didn't work.

Question asked by atlaimond on Jun 15, 2015
Latest reply on Sep 8, 2015 by r7dota

Operation System: Xubuntu 14.04.2 - AMD64 (up to date)

Hardware:  Dell Inspiron 3541 DI3541A2-A66310-4GH50D4BK-11

Video Card: AMD Radeon R5 M230 2GB

 

Hi.

I bought a 'Dell Inspiron 15 3541' ( DI3541A2-A66310-4GH50D4BK-11 ) notebook which have the 'AMD Radeon R5 M230 2GB' second graphics card. I've tried find their driver on dell-support but I couldn't find it.

So, I moved ATI/AMD-Support website and I found this: AMD Catalyst™ 15.5 Proprietary Ubuntu 14.04 x86_64 Video Driver for Graphics Accelerators

 

I tried to install this and other results. But all those didn't install because of errors.

So, I installed the 'fglrx' of the main repository. But after that the 'Catalyst Control Center' says there is 'ATI Radeon R4' only and the games didn't run well. About between 5-15 FPS.

 

So, I don't know what should I do now for I can play my games.

P.S.: I also tried install Ubuntu 14.04.2 - AMD64 but there was a same problem.

Thanks further the help and comments.

Sincerely, Atlaimond

 

Errors log:

.................................

 

Internal Error

 

The file “/home/ubuntu/Desktop/ATI-AMD Ubuntu Drivers/AMD Catalyst™ 15.5 Proprietary Ubuntu 12.04.4x86_64 Video Driver for Graphics Accelerators.deb” could not be opened.

 

.................................

 

Catalyst Control Center for the AMD graphics accelerators

fglrx-amdcccle

 

Cannot install 'fglrx'

 

.................................

 

ATI binary X.Org driver

Video driver for the AMD graphics accelerators

 

Dependency is no statisfiable: fglrx-core

 

.................................

 

fglrx-core

Minimal video driver for the AMD graphics accelerators

 

Selecting previously unselected package dkms.

(Reading database ...

(Reading database ... 5%

(Reading database ... 10%

(Reading database ... 15%

(Reading database ... 20%

(Reading database ... 25%

(Reading database ... 30%

(Reading database ... 35%

(Reading database ... 40%

(Reading database ... 45%

(Reading database ... 50%

(Reading database ... 55%

(Reading database ... 60%

(Reading database ... 65%

(Reading database ... 70%

(Reading database ... 75%

(Reading database ... 80%

(Reading database ... 85%

(Reading database ... 90%

(Reading database ... 95%

(Reading database ... 100%

(Reading database ... 169699 files and directories currently installed.)

Preparing to unpack .../dkms_2.2.0.3-1.1ubuntu5.14.04_all.deb ...

Unpacking dkms (2.2.0.3-1.1ubuntu5.14.04) ...

Selecting previously unselected package libfakeroot:amd64.

Preparing to unpack .../libfakeroot_1.20-3ubuntu2_amd64.deb ...

Unpacking libfakeroot:amd64 (1.20-3ubuntu2) ...

Selecting previously unselected package fakeroot.

Preparing to unpack .../fakeroot_1.20-3ubuntu2_amd64.deb ...

Unpacking fakeroot (1.20-3ubuntu2) ...

Processing triggers for man-db (2.6.7.1-1ubuntu1) ...

Setting up dkms (2.2.0.3-1.1ubuntu5.14.04) ...

Setting up libfakeroot:amd64 (1.20-3ubuntu2) ...

Setting up fakeroot (1.20-3ubuntu2) ...

update-alternatives: using /usr/bin/fakeroot-sysv to provide /usr/bin/fakeroot (fakeroot) in auto mode

Selecting previously unselected package fglrx-core.

(Reading database ...

(Reading database ... 5%

(Reading database ... 10%

(Reading database ... 15%

(Reading database ... 20%

(Reading database ... 25%

(Reading database ... 30%

(Reading database ... 35%

(Reading database ... 40%

(Reading database ... 45%

(Reading database ... 50%

(Reading database ... 55%

(Reading database ... 60%

(Reading database ... 65%

(Reading database ... 70%

(Reading database ... 75%

(Reading database ... 80%

(Reading database ... 85%

(Reading database ... 90%

(Reading database ... 95%

(Reading database ... 100%

(Reading database ... 169790 files and directories currently installed.)

Preparing to unpack .../AMD Catalyst 15.5 Proprietary Ubuntu 14.04 x86_64 Minimal Video Driver for Graphics Accelerators (Non-X Support).deb ...

Unpacking fglrx-core (2:15.101-0ubuntu1) ...

dpkg: dependency problems prevent configuration of fglrx-core:

fglrx-core depends on lib32gcc1; however:

Package lib32gcc1 is not installed.

fglrx-core depends on libc6-i386; however:

Package libc6-i386 is not installed.

 

dpkg: error processing package fglrx-core (--install):

.................................

Outcomes