2 Replies Latest reply on Jan 11, 2011 8:06 PM by VilemOtte

    Ati downgraded OpenGL support?

    VilemOtte

      Hello,

      I installed Kubuntu few months ago (64-bit version), proprietary driver - all went okay and it supported OpenGL 4.0 (FYI PC where this happened is K52JE notebook).

      Few days ago I updated and upgraded system and my eyes were deadly looking at OpenGL 3.2.9756 ... It would be okay (even though I work as graphics developer - and they want HW Tessellation out of me), but I cannot get any extension working - be it through glew or glXGetProcAddress ... I haven't tried SDL, but that is not a way for me to consider.

      I hope that someone met similar problem and solved it (hope I will not be reinstalling my notebook again - because it is just that lot in a hurry and I can't afford time to reinstallation).

      My colleague suggested to buy NVidia-based notebook, but that is not a way of course, beacuse:
      a) I have to develop for both AMD and NVidia
      b) I just like AMD a lot more than NVidia

      So could somebody please point me to right direction, it might aswell be my fault as driver's fault of course, anyone?