2 Replies Latest reply on Oct 22, 2008 1:49 PM by MicahVillmow

    Firestream Install Problems

    LenAlox
      Driver install

      I have a Firestream video cards I am trying to install on a computer

      I am trying to install the drivers provided here, http://ati.amd.com/technology/streamcomputing/sdkdwnld.html

      I am installing this on Fedora Core 9, 64 bit edition.

      When I run the ati-driver-installer-8.49.4-x86.x86_64.run file get the following error:

      Error: ./default_policy.sh does not support version
      default:v2:x86_64:lib::none:2.6.26.5-45.fc9.x86_64; make sure that the version is being
      correctly set by --iscurrentdistro

      Any help would be greatly apriciated.