cancel
Showing results for 
Search instead for 
Did you mean: 

Radeon ProRender Discussion

BlenderLietuva
Journeyman III

cannot get to work pro render on Blender 2.92

error

Hello,

I used RadeonPro render for some time and it work. But for such reason it started to show such error on Linux Mint 20.1. My graphics card is Radeon firePro 4300 and I have all the required drivers. So, what that error code means and how to fix it?

Thanks

0 Likes