cancel
Showing results for 
Search instead for 
Did you mean: 

Maya Discussions

dmisme
Journeyman III

RadeonProRenderv2.8 cannot be installed

Mac os 10.13.4
Maya 2018.5
Rx580

7169DDFE-1C19-45DE-834F-8A4DE04800A5.png

RadeonProRenderv2.8 cannot be installed

The official documentation says that it can support 10.13.3. +, If not, can you provide me with a renderer that supports the 10.13.4 system version? Can anyone answer. thx! ——by google translate,English is poor。

0 Likes
3 Replies
david_s
Challenger

Re: RadeonProRenderv2.8 cannot be installed

Hi,

Unfortunately High Sierra is no longer supported. You will need to update to the Mojave version

0 Likes
dmisme
Journeyman III

Re: RadeonProRenderv2.8 cannot be installed

Unfortunately, or can you provide me with an earlier version?

0 Likes
david_s
Challenger

Re: RadeonProRenderv2.8 cannot be installed

Hi,

We no longer have a build that would support this version of Mac. Sorry for the inconvenience

0 Likes