cancel
Showing results for 
Search instead for 
Did you mean: 

Maya Discussions

zigel_edelweiss
Journeyman III

Only half an image rendering in low resolution

Jump to solution

Hello!

I've been having troubles with Arnold so I have decided to try out the Radeon ProRender.

The most recent version has been downloaded (2.9.1) and it's being used in Maya 2019.2.

My specs aren't the brightest but they are as follows:

AMD Radeon HD 7970

i3-4150
16 GB RAM

I'm using the renderer "out of the box", as in, I did not change any settings.

prorender.PNG

Whenever I try to use the ProRender, no matter IPR, render, or viewport, it only renders the right half of the image and stops the detalisation progression despite the iterations # rising up.

What can I do to fix this? I can already see it in low res that it gives much better results than Arnold, but I wish to see the image full and sharp.

Thank you in advance.

0 Likes
1 Solution

Accepted Solutions
david_s
Challenger

Re: Only half an image rendering in low resolution

Jump to solution

Hi,

Unfortunately, I'm not able to reproduce this issue on my side. Most likely it's due to the GPU.

Screenshot_83.png

However, there are a few things you could try on your end:

1. Make sure your drivers are up to date as well as your OS.
2. Try the CPU mode.

View solution in original post

6 Replies
david_s
Challenger

Re: Only half an image rendering in low resolution

Jump to solution

Hi,

Please check with the latest release
build: https://github.com/GPUOpen-LibrariesAndSDKs/RadeonProRenderMayaPlugin/releases/tag/v2.9.42.

If the issue is still there, could you provide the scene? It's also possible that the GPU you are using is causing this. We don't officially support Radeon HD 7970.

0 Likes
zigel_edelweiss
Journeyman III

Re: Only half an image rendering in low resolution

Jump to solution

Using the newest version yielded no changes, sadly.

I've sent the scene file through private messages.
Yeah...I know that my GPU is rather old, however, I still hope for the best.

Thanks.

0 Likes
david_s
Challenger

Re: Only half an image rendering in low resolution

Jump to solution

Hi,

Unfortunately, I'm not able to reproduce this issue on my side. Most likely it's due to the GPU.

Screenshot_83.png

However, there are a few things you could try on your end:

1. Make sure your drivers are up to date as well as your OS.
2. Try the CPU mode.

View solution in original post

zigel_edelweiss
Journeyman III

Re: Only half an image rendering in low resolution

Jump to solution

Hello, thank you for taking your time to look into it.

I will try those two methods, otherwise I guess it's time to look into upgrading my GPU, haha.

0 Likes
zigel_edelweiss
Journeyman III

Re: Only half an image rendering in low resolution

Jump to solution

I have tried the CPU mode and it works slow, yet properly. I yet have to find out how to get rid of the firefly effect in ProRender but that's a different question.

Thanks for taking your time!

0 Likes
david_s
Challenger

Re: Only half an image rendering in low resolution

Jump to solution

Hello,

No problem happy to help. Regarding the Firefly effect, they tend to go away after a while if rendering continues. RPR engine 2.0 which is still in Beta should clear these up much faster then Tahoe 1.0.
You could also try denoiser, though on CPU it might take long.

I also get fireflies in your scene. The cause of this is the RPR IBL, this is a known issue. Also, emissive materials can have this effect.

0 Likes