cancel
Showing results for 
Search instead for 
Did you mean: 

AMD Radeon™ Software Crimson Edition 16.1.1 Hotfix

AMD Radeon™ Software Crimson Edition 16.1.1 Hotfix

AMD Radeon Software Crimson Edition 16.1.1 Hotfix

crimson.png

Hello everyone,

Click here to download the driver.

Highlights of AMD Catalyst™ 16.1.1 Beta Windows Driver

  • Performance/Quality improvements and an AMD Crossfire™ profile is available for Rise of the Tomb Raider™
  • An AMD Crossfire™ profile is available for Fallout 4

For detailed instructions on how to correctly uninstall or install the AMD Radeon Software Crimson Edition Drivers, please refer to the following support resources:

How-To Uninstall AMD Radeon Software Crimson Edition Drivers from a Windows® Based System

How-To Install AMD Radeon Software Crimson Edition Drivers on a Windows® Based System

Resolved Issues:

Assassin's Creed Syndicate - Building textures may be missing on some AMD Freesync™ displays with VSync enabled

Display corruption may occur on systems with multiple display systems when they have been left idle for some time

Mordheim: City of the Damned – some loading screens may be very dark

Star Wars™: Battlefront – The sky rendering may be corrupted in some situations

Radeon Settings – AMD OverDrive™ Power setting changes on the secondary GPU are not immediately displayed. This is seen only on dual GPU graphics cards, such as the AMD Radeon™ HD 7990 and Radeon™ R9 295x2

Radeon Settings - AMD OverDrive™ clock gauge needles for the secondary GPU may be in wrong position when the system is idle and the secondary GPU is inactive

Some games may experience brightness flickering with AMD FreeSync™ enabled

AMD Radeon Additional Settings window will close if the help button is pressed on Japanese/Korean language setups

Corruption seen in video playback for M2TS format files via Windows® 10 Movie & TV application

Flickering textures experienced in Dota 2 when accessing the "Heroes" menu

Battlefield Hardline – A crash may occur when changing graphics settings from "Ultra" to "High" during gameplay

The screen may turn dark and colors may be corrupted after installing the driver on some AMD Crossfire™ setups

Custom game profiles are reset to defaults after system is restarted

HDMI audio lost when monitor enters sleep mode and are woken up

Black line corruption seen all along the edges of characters and menus in Game of Thrones™

Known Issues:

Fallout 4 - Flickering may be experienced at various game locations with the v1.3 game update and with AMD Crossfire™ enabled. A temporary workaround is to disable AMD Crossfire™

Far Cry 4 – Stuttering may be observed when launching the game with AMD Freesync™ and AMD Crossfire™ enabled. A temporary workaround is to disable either feature

Flickering may be observed while task switching with AMD Freesync™ enabled

Star Wars™: Battlefront - Some users may experience minor flickering or corruption at different game location or while viewing the in-game cinematics

A few game titles may fail to launch or crash if the Gaming Evolved overlay is enabled. A temporary workaround is to disable the AMD Gaming Evolved "In Game Overlay"

Star Wars™: Battlefront – Corrupted ground textures may be observed in the Survival of Hoth mission

Game stuttering may be experienced when running two AMD Radeon™ R9 295X2 graphics cards in AMD CrossFire™ mode

Assassin's Creed Syndicate – Corruption may be experienced if game is launched with AMD Freesync™ enabled. A temporary workaround is to disable AMD Freesync™

Fallout 4 – Foliage/water may ripple/stutter when game is launched in High/Ultra settings mode

Clock speeds may be seen to fluctuate during gaming on some AMD R9 Fury series products leading to poor performance and/or screen corruption

Just Cause 3 – Frame rates may be forced below 60 fps when VSync is enabled. A temporary workaround is to disable VSync for this game.

The AMD Overdrive™ memory clock slider does not show original clock values if memory speeds are overclocked

Fallout 4 –Thumbnails may flicker or disappear while scrolling the Perk levels page

Rise of the Tomb Raider™ – Game may intermittently crash or hang when launched with very high settings and AA is set to SMAA at 4K resolution

Rise of the Tomb Raider™ – Flickering may be experienced at various game locations when the game is left idle in AMD Crossfire™ mode under Windows 7. A temporary workaround is to restart the game or disable AMD Crossfire™

Star Wars™: Battlefront - Flickering seen on the textured bar on battle/tutorial loading screen

AMD Issue Reporting Form:

This driver release incorporates suggestions received through the AMD Issue Reporting Form. To provide us with your feedback, visit the AMD Issue Reporting Form.

Labels (1)
Comments

Guys thank you for fixing Telltale's Game of Thrones at last ! I know that's been months since the problem reported to you here and in other various forums but you proved once again that you are always interested on fixing things even for less popular games like this one no matter how long it may take. I hope the people that wrote crap about AMD and Telltale causing unnecessary damage to your customers(RMAs) and Telltale(refunds) to edit their posts now especially on steam and reddit..

I also hope that you fixed the random black screens(no signal on monitor) on R9 380s/R9 285s and other GPUs in most of the modern directX 11 games like(Fallout/ AC Unity/Syndicate etc) since the release of the first Crimson driver even if I don't see anything specific about it in the release notes. If you didn't I'll wait patiently until the next full release of your drivers. I'm still not sure if the program called Clockblocker which blocks the GPU from underclocking itself(saving power) during gaming prevents 100% a driver crash/gpu shutdown and the monitor to lose the signal. I will test these drivers now without that program and if I have another black screen I will report to you.

Thank you for that feedback. We look at all feedback received and even though we might not mention it here, most cases are sent to Engineering for a fix.

Depending on the priority, some take longer than others.

No problem and thank you for your support. I also got a reply from an official Gaming Community Manager(AMD-DOWNL1NK) in reddit's support.amd.com channel in the specific post of this driver's release.

Here is the link https://www.reddit.com/r/Amd/comments/43r35h/radeon_software_crimson_edition_1611/?sort=confidence

He basically said that the problem doesn't get fixed with this hotfix but it has been reported and looked into by him personally. Also the tool called ClockBlocker is a great temp workaround which should be used at our own risk though. It's totally safe imo.

TheAlbinoAmigo an hour ago

Really cool - thanks for posting.

But... Can I ask if there's any timeframe for fixing the underclocking problem with Crimson? I'm a bit scared to update to Crimson from Catalyst because I still hear about a lot of people with Hawaii/Fiji chips struggling with this.

[–]AMD-DOWNL1NKGaming Community Manager[S] an hour ago

I am seeing to this issue personally. I even filed the initial bug report internally. This driver AFAIK will not have this fix but the ClockBlocker tool is a great temp workaround. I'll definitely keep everyone updated when I get a concrete fix / ETA.

Thanks.

[–]psofimis an hour ago

Thank you for doing this! This is why I have the random Black screens/No signal on monitor in games like Fallout/AC Unity/Syndicate or even in indie games like The Witness with my R9 380 right?

Also thank you for fixing Telltale's Game of Thrones after all these months. I can finally play this game even if I heard bad things about it...

[–]AMD-DOWNL1NKGaming Community Manager[S] 52 minutes ago

Yeah so basically your screen will blank out as a result of buffer underflow which is low clock speeds against your display refresh. Additionally you may have seen flickering corruption as a result. Also, I did note that the 300 series GPUs can exhibit this issue in the actual bug report as well, so don't worry.

[–]psofimis 38 minutes ago

Awesome! I will keep using Clockblocker and wait patiently for the fix then. Thank you for your support!

It's nice hearing a confirmation of the problem from a professional for the first time. It will be better if you make an official report about this because while I was searching for a fix the last two/three weeks I've seen plenty of posts where people with the same problem were RMAing GPU's, replacing Monitors or PSUs or formating their PCs for the wrong reasons.

It's really hard to identify the problem when you are forced to reset your system after a black screen like in my case. I didn't know that my GPU could exhibit this issue in the bug report.

[–]AMD-DOWNL1NKGaming Community Manager[S] 36 minutes ago

No worries.

I should also mention that while ClockBlocker has worked for me beautifully for awhile with no issues, it's a use at your own risk scenario. Probability for any damage is extremely low, but im just putting out the disclaimer

Am I missing something? I installed the 16.1.1 after a DDU and CCleaner sweep and have no xfire profile for Fallout 4 or Rise of the Tomb Raider listed when I go to set one in Crimson.

Very good , I installed the Crimson 16.1.1 I tested the Tomb Raider and does not use the CrossFire .

I searched profiles individually and I have not found .

¿Are you sure CrossFire profiles have been added?

I expect an answer soon.

Thank you.

Have you bring back advanced video setting ? or they are still missing ? what i have to do, change to nvidia card o intel to get some setting for videos ?

Your feedback has been forwarded to the driver team for their consideration.

However, this is not 'bringing back a feature', rather it is adding this feature to the new interface, and will not happen in a short period of time.

are you kidding me ? there are a lot of people that uses radeon apus just for their video capabilities and settings possibilities, that AMD stripped off in crimson.

Also if you look at your forums you can find tons of messages about this lack and you telling that is a NEW FEATURE ???????

No problem , probably Amd wants their customers to switch to other brands.

thank you for the fooling answer

When underclocked or oced mem clock stucks at max when idiling ,reset does not reset it back to default.This is the 5th edition of the driver with the same PROBLEM.

xfx DD7950

win 10

Can you open your Overdrive menu and post a screenshot of the overclock settings for the memory/gpu clocks ?

i deleted the driver allready

the card is core 900 mhz,  mem 1375

if i just bump down the mem to 1250 (stock card speed) it stays there at idle

i reinstall it again ...

stock

before stock.png

underclock mem to 1250

after uc.png

reseting it  in overdrive does not change it to the stock 300/150 from first ss ,and even after PC restart still stays at 500/1250

Do you get this issue if you leave the clocks at stock value ?

We have a know issue which sounds similar to what you are experiencing :

  • [85410] The AMD Overdrive™  memory clock slider does not show original clock values if memory speeds are overclocked


If so, this will be addressed in an upcoming driver.

No it works fine at stock, i have to underclock because of artifacting in some games and it's older card now so i like to run it at 800/1250 which are the orginal 7950 clock/mem speeds cause i don't really need the OC that XFX put on it .

The thing is it works just fine with older non crimson drivers 15.7.1 & 15.11.1 so yeah this is just the issue that i noticed around forums and that i experciend myself.

Everything else works fine.

After upgrading to these new drivers, my XFire performance in Rise of the Tomb Raider is so terrible it's not even playable

Tried installing but it doesn't appear to be installed.  It's not listed in the device manager or the add/remove programs control panel.  Tried the hotfix version and it caused my screen to flicker and apparently, it doesn't look like it was actually installed because for some reason, an old version from 2013 was installed instead.

I have this same exact problem... Don't see a Rise Of The Tomb Raider CF profile...

Are you using the Microsoft Store version ?

Installed 16.1.1... There isn't a "Rise Of The Tomb Raider" CF profile anywhere. Uninstalled, then reinstalled 16.1.1... Still nowhere. Help!

Heyyo, the CrossFireX profile in this driver is for Fallout 4. So far there is still no official CrossFireX profile for ROTTR. That will probably come in a future driver.. Things aren't that much better for NVIDIA SLI tbh. Scaling issues and graphical artifacts in certain places... Maybe Crystal Dynamics is working on a patch to fix the artifacts? The performance scaling issue on SLI will probably be fixed via a driver update for all but a community found Tweak kind of worked for it... For meow, you could always try and enable AFR Friendly mode or try to use the CrossFireX profile of a different game... I think SLI bits for it was similar to COD Advanced Warfare and Dying Light.. See if those CrossFireX profiles work for ya! 

Well this Tweet & highlights from their driver DL site say otherwise. And it's driving me crazy that I can't find the CF profile...

Screenshot (1).png

Screenshot (2).png

Are you using the download from the Microsoft Store or from Steam ?

Steam, but wouldn't the profile show up anyway?

One thing I noticed here. All this adjusting clocks....you are messing with clocks and still leaving the default (power saving) settings on the Power Limit. My advice would be to set all the clocks to default...and raise the Power Limit to +20. AMD should do a better job of explaining the available settings and what they do.

"" Your AMD graphics card has a Power Limit setting in Overdrive. The default setting is 0. That is a power saving (electricity)  setting that throttles your card when it begins to draw more power...like when your gaming. Enabling Overdrive and Raising the Power Limit to it's Highest + value (currently +50 or +20 depending on the card) Disables this throttling feature. It is not overclocking, it just allows the card to perform to its maximum capabilities. ""

AMD graphics performance

Heyyo, doh! I stand corrected. I guess I need to check my eyes hehe. Maybe there's problems with the CrossFire profile for application detection then for the Steam version which could potentially be different than the setup for the Microsoft Store version. Hopefully AMD can release a hotfix for this issue since reading the comments it seems you're not alone gakagammy. One user here notes that the ROTTR profile may be missing from this driver: https://community.amd.com/docs/DOC-1455#comment-7077 so maybe there was some miscommunication and it was missed by accident?

Just cause 3 is much improved with this update .

The "crimson" global overdrive is broken. core /memory clocks will stick, and not return to default.

Core will lock at 500,memory slider cannot be restored back(minimum stays set at OC)..

Reset to default does not work, only way to restore is to full uninstall all crimson software, then re-install.

Seems the only safe way to OC is with card manufactures OC utility, or, third party app.

I have only recently updates to crimson, tried all tricks I know, all failed.

Installed(for me)Trixx,all good.

ray_m

amdmatt

Aside from that, the driver seems to be good for me.

My feelings are the Crimson series, up until this moment, have been an improvement over the first offerings. Some things we still want, like video settings and hot keys, are known to AMD...and they are not stupid. They have acknowledged they are aware and have said so repeatedly....and also said that these functions (or similar) will be re-introduced to the Crimson control panel with a later update. If there was some way to change it with a push of a button, I am sure it would have already been done.The new interface will mature into one that has all the features we were used to, plus be more efficient.   However, I see no reason for using Crimson. I use 15.1.1 and have no issues

I knew I wasn't crazy. Lol

The Steam version

I have the Windows Store version of Rise of the Tomb Raider and 16.1.1 these drivers do not work. I had the new install 16.1, at least I can play with these drivers. I have a video card Asus hd 7990. Solve please.

Many bugs on my HP Touchsmart tm2 2050ea laptop are fixed (e.g. Firefox crash, very (>5 seconds) laggy screen update), but this one is still outstanding:

Plug in and configure HDMI monitor as primary monitor. Leave lid down. Reboot. Laptop hangs with double black screen during start-up.

This has affected all Windows 10 compatible drivers to date. Sounds similar to problem reported on HP Envy laptops.

Guys anyone experience this problem while installing? I've tried downloading from many sources,including AMD official website, but still no luck. Dying for a solution right now.

pastedImage_0.png

There is the "how-to's in OP.

But as you state various other options used, maybe this :-

How to perform a clean driver installation

Manual download/install is preferred method.

Hey, thank you for providing me a solution but I tried that too but no luck. I noticed that there is nothing wrong with other crimson version installer (15.11, 15.12), only this very version have this problem (clean install 16.1.1, no luck, clean install 15.12 and 15.11, no problem).

I'm having the same problems.  I tried unplugging my network cable which I've had to do for the previous install but since it's an issue with the installer not the actual driver it didn't do anything.

Version history
Revision #:
1 of 1
Last update:
‎02-01-2016 03:48 PM
Updated by:
 
Contributors