Showing results for 
Search instead for 
Did you mean: 

General Discussions

Adept II

Vsync dont work when metrics are hidden

Hi, I'm having a strange problem, I'm playing War Thunder with VSync on, I'm using a 165hz monitor so the FPS is locked at 165, but today I noticed that I have about 240 FPS when I should be at 165, the strangest thing was when I hit the fast keyboard to see the Adrenalin metrics while in the game, and to my surprise I saw that they dropped to 165 FPS. I don't understand why this happens, I only have radeon alti-lag activated, the enhanced sync and freesync since my monitor has it.Does anyone know how to solve the problem? I tried to activate the frame rate target control, it did block the FPS at 165, but when I move the screen fast it looks like cuts.My Graphic cars is a rx 6700xt.

2 Replies

Try turning off Radeon Anti-lag, because I know that with Nvidia reflex on, Vsync gets disabled, so maybe Radeon anti-lag is doing the same.

Asus ZenBook UX407IQ, Ryzen 5 4500u with Radeon graphics, Nvidia mx350, 8gb LPDDR4X ram, Samsung 970 Evo Plus 500gb SSD, Win11 home

I already tried to do it,and nothing continues to work unless i open the adrenalin metrics