Showing results for 
Search instead for 
Did you mean: 

General Discussions

Journeyman III

Screen resolution notification

Every time I boot my system or start a game where I have deliberately set the resolution to 1920 x 1080,  instead of the native 2560 x 1440 (to improve game performance) I get an overlay saying that the system screen resolution is not set to the recommended resolution.  No kidding, really?  The system is set to the native 2560 x 1440 resolution, however, as I said, I do, on some games, deliberately lower it, and the initial MSI load screen is 1024 x 768 and cannot be changed, or at least, I have never found a way to change it.  The pop-up appears to be a Windows 10 pop-up, but no one in the Windows community could tell me how to disable it; so I am hoping that perhaps someone here can help. The thing is, the pop-up notification has two buttons at the bottom; one says "Do not show this message again", and the other says "Cancel", but it is impossible to click on them.  Attempting to click on them only clicks on the desktop behind the pop-up. it is not possible to select the "Do not show" option.  Tabbing around the screen highlights each available menu option in the game menu, but will not highlight the pop-up options, so I can't simply tab over to "Do not show" and hit Enter.  Initially thinking that this was a Radeon message, I turned off toast notifications and the in-game overlay in the Radeon console under Preferences/General. After that, I went into Windows settings under Notifications, and I turned off all notifications, but I still get it, and no one can tell me how to disable it.  Everyone says "Right-click on an empty part of the desktop and  in the drop-down context menu, select "Graphics", ..., but right-clicking doesn't offer a graphics option, other than the  option to open the Radeon console.  The pop-up just hovers there for an extended period, making it impossible to see options on the screen behind it.  I just want to disable it.  I am fully aware of when I turn down the resolution, and neither need nor want an interfering pop-up telling me that I have set it below 2560 x 1440.  The only thing I need or want is for it to be gone.

0 Replies