cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

Adept I
Adept I

New Build Crashing Games - Help Required

Wasn't sure which area of the forum to post so its here for now, 

 first time PC builder so please reply in somewhat layman's terms, I'll dump alot of info here not all of it will be relevant but I let those who are more experienced than myself be the judge of what is/isn't relevant.

PC Spec
CPU - AMD 5800X
GPU - 6800XT (sapphire nitro+)
Mobo - MSI x570 Tomahawk
Ram - 4 x 8gb Corsair Vengeance Pro 3600mhzRGB (set to 3600 in bios using XMP)
CPU Cooler - Corsair H115i AIO (240mm)
PSU - Corsair CX750f rgb
Storage - Corsair MP600 1tb m.2

Software
Mobo - Bios is the latest with the exception of a Beta
GPU - Latest according to AMD Radeon/Adrenaline software
Chipset - Latest according to AMD Radeon/Adrenaline software

Amd Radeon itself is one before latest as the latest is an optional, I have tried both

Crashing
Idle/low load - downloading games browsing internet or listening to music, no issue's
In Game - 3 different character of crashes

- While playing troy total war I experienced two BSOD crashes and restarts "SYSTEM SERVICE EXEPTION"
- While playing any game <5mins boot to desktop this is a regular crash,
- I have since changed my GPU to rage mode in Radeon this gave me circa 10mins of play until game froze but didn't boot to desktop, used task manager to close

AMD Radeon software does potentially give a big clue? seen the following message a few times "Default Radeon WattMan settings have been restored due to an unexpected system failure"


Games - (1440p)
Troy Total War
COD Cold War
AC Valhalla

Things to try
-GPU Cables - Currently on one cable using the jump loop, I have braided tidier looking cables coming at which point two standalone cables will be used.
- Two ram sticks?
- Reduce game graphics
- Beta Bios?
- Optional Radeon update
- Reinstall windows (this was installed on a 3600 CPU, due to the button flash back not working for me, so we installed windows on 3600, then used Mflash to update bios for the 5800x)
- CPU power currently has the 8pin and 4 pin, is there a correct side of the 4 pin that should be used ?


In summary lots of things to try but I'm essentially learning on the job is there anything else you can think of that might be a teething issue I'm missing?

Tags (3)
0 Kudos
3 Replies
Adept I
Adept I

Re: New Build Crashing Games - Help Required

on the advice of another forum I have now also tried, 

limiting CPU voltage in bios to 1.3v
Disabling Precision Boost (PBO) and C-State 

None of which helped, I'm starting to think it might actually be a GPU power issue, I have plugged in a second PICE cable, but having a job is getting somewhat in the way of me testing it for now.

Edit- still crashing with two power cables

0 Kudos
Adept I
Adept I

Re: New Build Crashing Games - Help Required

Update:

Fresh windows install
Windows updates installed
Ubisoft Connect and AC vallhala installed
1 Ram Stick, (second slot from CPU)
Set to 2133 in Bios

No other software installed or downloaded at this point,

Result - Game crash after 5-6 minutes and boots to desktop allows me to report bug via ubisoft prompt,

I then took a look in Event viewer/windows logs/sysyem right about the time it crashed there is a warning "Display driver amdkmdag stopped responding and has successfully recovered" unfortunatly i hadnt check this location prior to windows reinstall, but It felt like a softer crash as it was to desktop not a full restart. im cautiously optimistic this is a step in the right direction and we should now start to point at the GPU driver?

0 Kudos
Grandmaster
Grandmaster

Re: New Build Crashing Games - Help Required

could be either instable RAM OC (yes XMP is also OC)
or
corrupt driver install

1. do a CMOS reset and leave everything at AUTO
2. disable Win10 auto-driver-install & reboot
3. delete C:/AMD
4. run DDU in safe-mode and clean old AMD driver
5. install 20.12.1

if error persists: some people right now have problems with 20.12.1 - some dont - maybe wait for new driver

ps for me 20.12.1 gave me best results in FireStrike for my Ryzen 5 2500U @30W + RX 560X 4G @1400MHz/1500MHz @66W && for my Ryzen 7 2700X @4100MHz + RX 580 4G (1500MHz+2000MHz CL16) // but my Ryzen 5 2400G had some weird cable-issues 2x since install...

PC: R7 2700X @4.1GHz + RX 580 4G (1500MHz/2000MHz CL16) + 32G DDR4-3200CL14 + 144hz 1ms FS P + 75hz 1ms FS
Laptop: R5 2500U @30W + RX 560X (1400MHz/1500MHz) + 16G DDR4-2400CL16 + 120Hz 3ms FS
0 Kudos