cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

toto27
Journeyman III
Journeyman III

how to disable dual monitor in rx 560

how to disable dual monitor, i have 1 monitor, but why detect 2 monitor, my computer lag cause monitor 2 active and eror. driver last update, windows 10 last update. please help brother

0 Kudos
5 Replies
elstaci
Esteemed Contributor III

Re: how to disable dual monitor in rx 560

You can always disconnect the second monitor or turn it off.

Under Windows Settings - Display, you can choose which monitor to make it your "Main Monitor" :

0 Kudos
toto27
Journeyman III
Journeyman III

Re: how to disable dual monitor in rx 560

thanks for your replay, I have issue false detect monitor. I cant disable first or second monitor. and I have issue generic non pnp monitor plug and unplug, I play game shuttering. how to disable permanent generic non pnp monitor. please help me.Device Manager 09_09_2019 05_35_53.png

0 Kudos
goodplay
Esteemed Contributor III

Re: how to disable dual monitor in rx 560

Right click the 'Generic Non-PnP...…….', disable or uninstall it, it should be the lighter blue colour icon (the darker one is your active monitor).

You might also want to 'Show hidden devices' in the 'View' dropdown menu, to see if there are other entries.

If there are, the ones with a lighter blue colour icon can be uninstalled/disabled also, make sure you don't touch the one with darker blue colour icon.

Ryzen 5 5600x, B550 aorus pro ac, Hyper 212 black, 2 x 16gb F4-3200c16d kit, Aorus nvme gen4 1tb, Nitro+RX6900XT,
0 Kudos
toto27
Journeyman III
Journeyman III

Re: how to disable dual monitor in rx 560

my problem is generic non pnp monitor plug and unplug in my device. I use converter hdmi to vga, I using rs 560 in windwos 10. I have problem, if I install driver amd adrenaline. but if I don't install, just fine. but cant play game.

0 Kudos
Card_joe
Journeyman III
Journeyman III

Re: how to disable dual monitor in rx 560

Same as mine .. Sapphire pulse OC rx560.. on adrenaline 2020.. The display port (display 1) is always on.. even there is no monitor plugged on it.. so if I only plug 1 monitor on the other port (hdmi or dvi) there will be 2 monitors detected on diaplay settings (win 10).. even if I dissable the non PnP monitor from device manager still have 2 monitors detected on display settings.. 

Then when I open MSI afterburner.. found somthing error... The memory clock is always set to maximum (1750) even in idle pos.. 

The only way to have 1 monitor is when we plug 1 monitor to the display port only... Try to use DP to vga active converter to do that..  and the GPU will back to normal state

But .. if you dont have DP converter.. you can disable the display 1 by choose ** [Show only on 2]** on display settings multiple monitor.. then the GPU memory clock will back to normal.. 

May this can help..:beaming_face_with_smiling_eyes::beaming_face_with_smiling_eyes:

 

0 Kudos