cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

bugzbunny
Adept III

Anyone having problems with the website?

pastedImage_1.pngWhat's going on with the website? I can't navigate the site at all in Windows 10/Linux (OpenSuSE), Firefox 70.0.1 and Chrome 78.0.3904.108?

0 Likes
5 Replies
elstaci
MVP

Re: Anyone having problems with the website?

can you post the link that you are using?

0 Likes
bugzbunny
Adept III

Re: Anyone having problems with the website?

I had to wait till the site was fixed till I could reply, looks like it's fixed now? The entire communite.amd.com site was broken for me? But I've seen it works and then it breaks, then work. sooo

0 Likes
elstaci
MVP

Re: Anyone having problems with the website?

It is possible that AMD is either doing Maintenance on its servers in your Region or they are having problems with their servers. Could also be something is blocking AMD from connecting to the internet like Windows or  A/V Firewall or Anti-Virus program itself.

Wait a day and see if you still have intermittent connection to the AMD website. Are trying to connect from the USA or from another country?

0 Likes
hardcoregames_
Big Boss

Re: Anyone having problems with the website?

I use Chrome and  Windows 10 and I am here all the time, works on my end from Vancouver Island where internet is very fast and there is no saturation. My ISP showed the load on the backend was < 3% of capacity. In my area its all fiber so updates for games are done by the time I reload my coffee.

Many in southeast asia use mobile for internet as fiber is easier to run to towers etc.

0 Likes
bugzbunny
Adept III

Re: Anyone having problems with the website?

From the USA, insofar, it's been up for 4 hours now. So I assume it's solved