cancel
Showing results for 
Search instead for 
Did you mean: 

General Discussions

manbug
Journeyman III

after updating to 18.2.2 for my rx 560 ive been seeing a new error saying that the compatibility checker is not online. ive never had this error until updating.

I have an ASUS ROG Radeon 560 and it has been updated to 18.2.2 from software recommendation. now compatibility checker is no longer functioning properly for the card. I don't know what issues that will bring as ive never used compat checker that I know of. but the notification and error is annoying

this is also after completing a complete clean install of the 18.2.2 softwared

0 Likes
2 Replies
manbug
Journeyman III

Re: after updating to 18.2.2 for my rx 560 ive been seeing a new error saying that the compatibility checker is not online. ive never had this error until updating.

Sorry the software updated to was 18.12.2 that's the most current that was recommended  keep in mind I don't update unless it says its recommended and not option. I havnt updated for months until last night

0 Likes
kingfish
Volunteer Moderator
Volunteer Moderator

Re: after updating to 18.2.2 for my rx 560 ive been seeing a new error saying that the compatibility checker is not online. ive never had this error until updating.

Lots of identical posts on the forum. Report it to AMD > Online Service Request | AMD

This does not affect the drivers....just the ridiculous "compatibility checker". You don't know if the games you have installed and been playing for months/years are compatible with your computer?

" In Upgrade Advisor, each game listed should display its compatibility with the current system GPU and CPU and recommended AMD upgrades: "

  • Green = Meets recommended game requirements for best gameplay experience.
  • Yellow = Meets minimum game requirements but may run at lower performance and visual quality.
  • Red = Does not meet minimum game requirements and may not run.
  • Gray = Requirements and/or recommendations are not available.
0 Likes