cancel
Showing results for 
Search instead for 
Did you mean: 

General 3D Discussions

Botol_Kecap
Journeyman III

Newest AMD driver is not compatible with eon-Vue

So hi guys, I noticed that the newest driver of AMD is not compatible with eon-Vue.
I know Vue is not as famous as it was before, but Vue still my best software to create 3D render.
I tried to run Vue with the latest AMD driver and Vue crashes as soon as I opened it.
So I need to use the older AMD driver to make Vue run without crashing.

Is there any possible way to fix this without using older AMD driver? If yes please share to me.

(P.S. I have sent a ticket to AMD service support and eon VUE support by email, I hope they could find a solution for this)

Thank you 

0 Likes