cancel
Showing results for 
Search instead for 
Did you mean: 

General 3D Discussions

Adept I
Adept I

Compatibility problem of RX6800 for Substance Painter 修改翻译结果

Substance crashes when drawing textures and masks that require dragging a mouse or brush

0 Kudos
3 Replies
Elite
Elite

Re: Compatibility problem of RX6800 for Substance Painter 修改翻译结果

Substance stopped working with my RX 5700XT with recent drivers, it simply hangs in a "not responding" state.  This happens after a minute or two, or if I add layers or even adjusting shader settings.  I reverted way back to Adrenaline 20.4.2 and it no longer freezes up at all in Substance, but other subsequent driver fixes are no longer there.  I don't know if it will work with your RDNA2 card, but it could be a temporary work around if you need it.

0 Kudos
Adept I
Adept I

Re: Compatibility problem of RX6800 for Substance Painter 修改翻译结果

Thank you for your reply. In fact, I would not choose the RX6800 originally. I bought the 3060TI before, but the performance of the 3060TI in this respect makes me even more annoyed. The performance of 3060TI in BL, SP, UE4 is unacceptable to me, all design OPENGL real-time rendering. All will crash. At first I thought it was a problem with the driver, card, system, etc., which caused me to format my personal console. (I am participating in the production of a 3A game, but the graphics card provided by the company is 1660S.) I originally thought that after NVIDIA has established such a strong professional production monopoly capability, he should not have such low-level problems, especially 2020.12.15 After the launch of the Studio Drive. However, it did not solve the problem. I returned 3060ti and joined AMD. AMD YES!!! RX6800 solved the problems I encountered with other software. I very much hope that AMD can establish its own professional production field. Monopoly is disgusting. If it weren't for today's game production that relies heavily on Substance, they should test compatibility and update the software and drivers as soon as possible, instead of waiting for us to ask questions.
Adept I
Adept I

Re: Compatibility problem of RX6800 for Substance Painter 修改翻译结果

I‘m sorry.RX6800 can't used 20.4.2

0 Kudos