Showing results for 
Search instead for 
Did you mean: 

EPYC Discussions

Journeyman III

Damaged EPYC 7413

I recently purchased two Epyc 7413, but I had an unfortunate accident where my two  processors slipped around the tray they were being transported in. One CPU has noticeable damage where two capacitors (I assume those are the mini towers in the middle of the CPU are) are knocked off. The other CPU might have a gold pad damaged but it’s hard to tell and there might be other damaged that I haven’t spotted.

I tried testing the potentially undamaged CPU by installing it in socket0 of my MZ72-HB0 motherboard. I have all 8 dimms populated for socket0. I also remote into the management GUI for the motherboard and updated the BIOS to the most recent version to ensure it can support Milan CPUs. I connected a monitor to the VGA port and a keyboard to the monitor. I powered the system through the management GUI and the CPU fan turns on, but most of the time nothing displays on the monitor. Two or three times when restarting the system, I have gotten the motherboard logo to appear on the monitor and option to to the BIOS menu, but when I press the key to go to the BIOS menu, three dots appear in the lower left corner before the monitor goes blank and loses signal. The system appears to reset itself and goes back to the motherboard logo screen with the option to go to the BIOS menu. I also tried inserting an USB stick with Ubuntu into the motherboard and I once got to the Ubuntu desktop. Afterwards, I restarted the system but nothing would display on the monitor upon restart. I tried repeating this success but with no such luck. Majority of the time when the system is running, nothing is displayed on the monitor.

For the management GUI that I’m accessing from a different computer, the motherboard shows the EPYC processor detected and all of the RAMS shows up. The motherboards shows the correct info about the CPU however I don’t know if this is normal that an EYPC 7413 is not capable of VMC or Turbo mode, both capabilities have x’s by them and none of the capabilities are enabled. I don’t see any errors in the management board but I might be looking in the wrong place. Sensors on the CPU are active when the system is running and display reasonable temperatures.

Are the problems that I’m experiencing symptoms of the CPU being damaged? Is there anything I should check in the management GUI? Is my other CPU that has missing capacitors ruined?

1 Reply

  I realize no one has answered your post in 2 weeks and I don't know anything about Server CPUs but I have some knowledge of AMD Warranties.

Since you damaged the Processors yourself, Customer Error, generally AMD Warranty is voided. But not sure about Server processors.

Here is AMD Warranty Service for EPYC Server processors. It also mentions about how to verify if the processor is defective or not:

Here is AMD Warranty for EPYC Terms & Conditons:

But you can always open a AMD Support Online Ticket and see what they suggest from here:

AMD Support has a Warranty part of the Support that might be able to help you.