Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

Adept I

Custom Resolution Error !

Hello AMD Community!
I'm new here! After a very long time I decided to move to the red side. It's the first time I've ever used a full AMD PC.

I recently bought "LED Alienware Gaming AW2723DF 27 inch QHD IPS 1 ms 280 Hz HDR FreeSync Premium Pro & G-Sync Compatible" "2560x1440"
Specifically, the monitor is 240hz, but I can overclock it up to 280hz.

I want to use custom resolution but I have an error with G.Pixel Clock (kHz) and I don't know how to solve this problem.

Aours 280 WaterForce X
32GB RAM 3600 CL16 G.Skill TZ.
Sapphire 6950 XT Nitro+ Pure.
Seasonic Focus GX-1000w 80 PLUS Gold.
Samsung 980 PRO, 250GB
Samsung 870 EVO, 1TB
HDD WD Blue, 1TB
PHANTEKS Eclipse P500A D-RGB white

I already tried this.

I do not understand why it does not work.

Thanks a lot !
I am waiting for your help!

15 Replies

Deleted my reply since it wasn't relevant to the OP's issue.

Deleted my answer since it wasn't relevant to the OP issue.

Hello @elstaci !

Thanks for the reply !

Try lowering the Resolution when you have it set at 280hz to see if that Custom Resolution is accepted or not. I tried it doesn't work.

Does it accept Resolutions at 240Hz? If so then most likely your DP port doesn't support 280Hz.
Once 280hz are visible in Windows and in the software from AMD and I can use them, it means that it supports it, right?

Does your DP or HDMI cable support 280Hz transmissions?
The monitor comes with this 1.4 DP cable and the GPU has 3x DP 1.4 and 1x HDMI 2.1

How is your GPU connected to the Monitor? DP or HDMI or are you using a Adapter?
DP 1.4

Your Sapphire GPU Card has Display Port version 1.4 output.

I don't think it's the fault of the GPU or the monitor, I think it's the fault of the AMD software.
Which as a new AMD user is not very convenient.

And I don't like that AMD doesn't have good support to help me solve this problem.
This thing must be simple as it is with Nvidia,why does it work with Nvidia and not with AMD?

Weird very weird...


Thanks for the update.

That is one expensive Monitor.

If Windows does shows Resolutions with 280hz that means it does support that resolution and frequency.

It does sound like a configuration issue. Have you tried any settings on your Dell Monitor that concerns Resolutions or DP Port?

If you have Freesync enabled try disabling Freesync or G-sync if that is enabled on your monitor.

All your hardware supports DP 1.4 specs.

Good that you are using the Monitor's DP Cable which should support 280Hz.

I went to Dell Support for your Monitor. It has several software to download including a Windows Monitor driver:

Screenshot 2022-11-29 103332.png

First: install the Windows Monitor Driver and see if it now support 280Hz.

Second: install Dell's Display Manager and see if there is any settings to get your Monitor to work or be recognized at 280Hz. Dell Support page about how to configure this App:

Third: Dell recommends downloading the Alienware Command Center. Not sure how that might help your issue or not.

Fourth: In the same link I posted go to Documentation. There is all sorts of documents about the downloads especially Display Manger.

Read the manual on your Monitor.



It runs 280Hz. But it still doesn't work to make a custom resolution

I don't know why, I really don't know where the problem is.

On the previous monitor 2k Samsung Odyssey G7 240hz VA I made custom without problems.

It seemed to me that with custom resolution it looked different, or maybe it just seemed to me.

I think I can leave it without custom resolution.
I don't think it will be a problem.

Thank you very much for your help ! You are super !



Is Windows running your Monitor at 2k@280Hz?

Because if it is showing that it is supporting 2K@280hz in Windows Settings - Display like mine Monitor's 4k Resolution:

Screenshot 2022-11-29 103332.png

If Windows is showing the correct 2k Resolution and Windows Settings is showing your monitor running a 280Hz that means that it is running at 2k@280hz.

So the problem is not Windows which is showing the correct Resolution and Frequency for your Monitor it is AMD Radeon Settings that is the problem.

Open a AMD Support ticket and ask them why Radeon Settings is not accepting 2k@280Hz when Windows is accepting it from here:

I am not that familiar with Radeon Settings to give you advice except maybe try enabling or disabling settings to see if any of them will recognize 2k@280hz.

Otherwise someone else with more experience using Radeon settings can help you.

NOTE: Please post back what AMD Support says about your issue if you go that route. Maybe they might suggest which settings to adjust to get it to be recognized at 2k@280Hz.

Did you download and install Dell's Monitor driver and Display Manager by any chance?

Here is a previous AMD Forum thread about the G.Pixel Clock error but no solution:

Found this other thread about the Pixel Clock error on AMD Driver that one User says it is a bug:

From the above thread answer from one of the admins:

Screenshot 2022-11-29 103332.png

So it seems that Radeon Settings has a Pixel Clock cap below 280Hz which is why you are getting that error.

@elstaciThank you very much for this help!
I have already opened and I am waiting for their answer.

I really can't understand why I am getting this error.

Can AMD help me? What do you think ? Will the problem be solved?


According to the link from previous reply it seems to be a limit or cap on the Pixel Clock settings in Radeon Settings which is why you are getting that error. It is the exact same issue you are having. The thread is from 05/2022 so it is fairly recent.

If the above thread about Radeon Settings or driver setting a limit or cap on the Pixel Clock is true and a bug than that would prevent anything above a certain Frequency from being enabled.

That seems to be why you can set 280Hz in Radeon Settings. It seems to be above the Pixel Clock limit.

Just guessing from that thread in my previous reply.

Hopefully, AMD Support might say something useful concerning the Pixel Clock issue.


Thank you very much again !

I hope that AMD will help me with this problem.

I waited a long time for this monitor to appear. And I don't want to return it because of this problem.



Listen no need to return such an excellent monitor just because you can't get 280Hz Resolution with Radeon software.

You can still use it to watch HD Movies and playing games using 240Hz until an update to Radeon fixes your issue.

It still works fine at 280Hz in Windows OS correct?

So I wouldn't return it as long as it still work normally with normal Resolution of 2K@240Hz or 2K@280Hz.

I would only return if there is a physical reason like your Monitor is going bad.



So, I don't know what I did but now in games I can select 2560x1440 with 280hz. But! Custom resolution still does not work.

I don't understand anything anymore in fact my mind doesn't understand anything anymore.

Yeeeee I can play on 280hz.

I'll come back with some pictures later.

Thxxxxx very very much !!!

Hmmm... Can you try to find this cap of pixel clock limit, if there is one?

Binary search and stuff. Shouldn't take too long


Thanks for the reply !

It's a new model from Alienware that appeared on October 6th as far as I know, and you can't find much about it. I waited some time for this monitor because I knew it would appear.
Is it possible that it won't work because it's a new model just released.

After so much waiting, I bought the monitor, but now I have another problem :))

I hope to find something.


Yeah, theoretically it is possible. Is it QD-OLED one? I heard technology is quite promising.
Maybe they have higher pixel clock rate than most of others, and AMD hadn't adapted it yet?

Try writing in AMD tech support directly to get more information on this, i guess?
Also try waiting for RX 7000 release as well, they claim better 8k support, maybe they will add higher limits on all stuff as well?