cancel
Showing results for 
Search instead for 
Did you mean: 

Drivers & Software

ikwtif
Journeyman III

BSOD - thread stuck in device driver

I build a pc but since using it I am getting this bsod randomly. I have tried several thing but am at a loss at this point. 

Parts:

ASRock A320M-HDV R4.0 (sAM4-AMD A320-µATX-DDR4)
AMD A10-9700 (3,5GHz) 2MB - 4C - AM4
Kingston SSDNow A2000 250GB M.2 2280 NVMe
Corsair VS350 Voeding - 350Watt
Corsair 8GB (1x8GB) 2400MHz DDR4 Value Select
Antec Value Solution VSK3000-B Elite U3

minidump files

I have tried several methods on forums. From changing the energy options (maximum performance), updating drivers, changing bios (currently on 4.00, but have tried 3.70-3.30-2.30 as well), sfscan, memory scans. 

Uninstalling the current AMD Driver using DDU, then reinstall AMD drivers with auto-detect. Underclocked the RAM. Multiple OS re-installs, on m2drive and currently on a ssd. 

The BSOD was readable at some point, now it looks like gibberish with spaces between the text every single time, see blow. Besides that the computer works fine.  

bsod picture 

0 Likes