cancel
Showing results for 
Search instead for 
Did you mean: 

Blender Discussions

dez1gner
Adept I

Re: When I try to activate the addon in Blender 2.80 (Non-Beta, Latest Release) I get an error

Jump to solution

Dear moderators and developers.
Please note that the problem of rendering activation in the Linux operating system is not solved.

arozghon
Challenger

Re: When I try to activate the addon in Blender 2.80 (Non-Beta, Latest Release) I get an error

Jump to solution

Thank you!

0 Likes
schulze1963
Adept II

Re: When I try to activate the addon in Blender 2.80 (Non-Beta, Latest Release) I get an error

Jump to solution

on my pc (amd FX6300 and Gforce GTX750), the Prorender 2.0 runs flawlessly on win 10. On Linux Mint 19.2 and Blender 2.7, the 1.8 plugin also runs. With Blender 2.8 and Plugin 2.0 there is on Linx synonymous with me the above-mentioned error message.
When can we expect a bug-fixed version?

shvrdavid
Journeyman III

Re: When I try to activate the addon in Blender 2.80 (Non-Beta, Latest Release) I get an error

Jump to solution

I am getting the same error, windows 10, 64 bit. I uninstalled everything, Blender, pro render, material library, then downloaded everything again (which is the same versions I already had), tried reinstalling everything, still get the same error.

error.jpg

schulze1963
Adept II

Re: When I try to activate the addon in Blender 2.80 (Non-Beta, Latest Release) I get an error

Jump to solution

After I created a symbolic link from libOpenImageDenoise.so to libOpenImageDenoise.so.0 I could activate the rpr plugin. 

render is now possible but without denoising, otherwise blender crashes.

0 Likes