cancel
Showing results for 
Search instead for 
Did you mean: 

Blender Discussions

soten355
Journeyman III

Unable to add new version of ProRender to Blender 2.83, Mac

Jump to solution

I'm running into a bug preventing me from adding the new version of ProRender to my Mac. Attached is the error I'm receiving:

Screen Shot 2020-06-19 at 21.38.56.png

The error comes up when I try to activate the add on in the Blender Add Ons menu. I am running a 2019 16" MacBook Pro on the latest OS.

Tags (3)
0 Likes
1 Solution

Accepted Solutions
lúthien
Journeyman III

Re: Unable to add new version of ProRender to Blender 2.83, Mac

Jump to solution

Hi Soten355,

I just had this exact same error, also on a  2019 16" MBP and Blender 2.83.

I simply removed the plugin, restarted Blender and tried again; then it went fine.

Completely unrelated, but I just have to mention it in the hope some admin here sees it: in order to write the above two lines I had to go through the most gruelling old-school CAPTCHA I have ever seen in my life - almost every letter in it was interpretable as at least two different letters, so I had to try at least 30 times before I hit the right combination.
And on top of that, the "I agree to the terms & conditions" checkbox was greyed out - I had to enable it with the Chrome web dev toolkit in order to actually get the form submitted 

Dear forum admin: these days there's that fancy new ReCaptcha thing that people only have to click on! 

If this doesn't earn me some karma points, what will?   - anyway, I hope you get it working!

View solution in original post

5 Replies
lúthien
Journeyman III

Re: Unable to add new version of ProRender to Blender 2.83, Mac

Jump to solution

Hi Soten355,

I just had this exact same error, also on a  2019 16" MBP and Blender 2.83.

I simply removed the plugin, restarted Blender and tried again; then it went fine.

Completely unrelated, but I just have to mention it in the hope some admin here sees it: in order to write the above two lines I had to go through the most gruelling old-school CAPTCHA I have ever seen in my life - almost every letter in it was interpretable as at least two different letters, so I had to try at least 30 times before I hit the right combination.
And on top of that, the "I agree to the terms & conditions" checkbox was greyed out - I had to enable it with the Chrome web dev toolkit in order to actually get the form submitted 

Dear forum admin: these days there's that fancy new ReCaptcha thing that people only have to click on! 

If this doesn't earn me some karma points, what will?   - anyway, I hope you get it working!

View solution in original post

caretaker
Adept II

Re: Unable to add new version of ProRender to Blender 2.83, Mac

Jump to solution

What version on OpenCL and Vulkan do you have installed?

0 Likes
soten355
Journeyman III

Re: Unable to add new version of ProRender to Blender 2.83, Mac

Jump to solution

I can not find any drivers to install for OpenCL and Vulkan for my Mac Book Pro. I believe it only runs using Metal. AMD's official driver download page offers no downloads for Mac in regards to OpenCL and Vulkan.

0 Likes
bsavery
Staff
Staff

Re: Unable to add new version of ProRender to Blender 2.83, Mac

Jump to solution

Another user posted the solution:

I just had this exact same error, also on a  2019 16" MBP and Blender 2.83.

I simply removed the plugin, restarted Blender and tried again; then it went fine.

0 Likes
soten355
Journeyman III

Re: Unable to add new version of ProRender to Blender 2.83, Mac

Jump to solution

Seems to work when I tried that. Thank you!

0 Likes