cancel
Showing results for 
Search instead for 
Did you mean: 

Blender Discussions

fhqgroup
Journeyman III

Unable to activate RPR 2.1.1 on Macos 10.15.1 - blender 2.80

using MacoS 10.15.1 Tried it on blender 2.80 & 2.81 

error message :

Traceback (most recent call last): File"/Applications/blender.app/Contents/Resources/2.80/scripts/modules/addon_utils.py", line 384, in enable mod.register()

File "/Users/fhqgroup/Library/Application Support/Blender/2.80/scripts/addons/rprblender/__init__.py", line 197, in register ui.register()

File "/Users/fhqgroup/Library/Application Support/Blender/2.80/scripts/addons/rprblender/ui/__init__.py", line 172, in register panel.COMPAT_ENGINES.add('RPR') AttributeError: 'list' object has no attribute 'add'

0 Kudos
1 Reply
bsavery
Staff
Staff

Re: Unable to activate RPR 2.1.1 on Macos 10.15.1 - blender 2.80

This is a very strange error.   Are you running some special build of blender?

Or possibly is there another addon that is adding panels to the UI?    No one else using Blender 2.81 has seen this error, and should be hitting the same code.

0 Kudos