cancel
Showing results for 
Search instead for 
Did you mean: 

Blender Discussions

kerbacho
Adept I

Objects are disappearing while rendering! And AI Denoiser glitches!

Hey Folks! I have an issue with the pro render inside Blender! I have set up a simple scene with a bunch of objects some lights and a camera animation. Textures and rendersettings are set up and the first frame renders fine, but as soon as it starts to render the second frame all objects disappear!

I'm on mac os 10.5.6. on a macbook pro with an AMD Radeon Pro 5500M 8 GB

I had the problem with other projects too and in other Blender versions as well.

On Windows it runs fine though! ... Just there I have the issue that the AI denoiser makes weird glitches!

Has anyone the same issue? 

0 Likes
4 Replies
bsavery
Staff
Staff

Re: Objects are disappearing while rendering! And AI Denoiser glitches!

Hi there.  Please attach a scene. https://community.amd.com/docs/DOC-2022 So we can reproduce this.

0 Likes
kerbacho
Adept I

Re: Objects are disappearing while rendering! And AI Denoiser glitches!

I cannot post the scene file since it's from a commercial project and the client don't allow me to share it! 

But I found a workaround by appending all collections in another blend file! ... Anyway if someone else has/had the problem and found a better way to fix it, please let me know!

0 Likes
kerbacho
Adept I

Re: Objects are disappearing while rendering! And AI Denoiser glitches!

Bildschirmfoto 2020-09-07 um 19.10.33.png

0 Likes
bsavery
Staff
Staff

Re: Objects are disappearing while rendering! And AI Denoiser glitches!

Well, It makes it hard for us to help without a way to reproduce the problem.

One option is to try to recreate it in a general scene and post that, or PM me a scene (I am an AMD employee).

0 Likes