cancel
Showing results for 
Search instead for 
Did you mean: 

Blender Discussions

BlenderLietuva
Journeyman III

Low, Medium and High Render Quality not working on Linux

Hello,

Blender version 2.93.6

RadeonProRender version 3.3.0

amd drivers: 20.45-1188099 (opencl=legacy --headless)

2021-11-24_08-08.png

computer specs

2021-11-24_08-17.png

No matter what I do in the render settings, Blender will always show error when switching the quality to Low, Medium, High or Legacy.  However,  the Full quality working

2021-11-24_08-04.png

However, sometimes it shows something for few settings until error, when I'm adding material from ProRender library. Most errors when Im switching in (low, high, medium, legacy) quality when I swiching to RPR Uber shader

2021-11-24_08-15.png

I read that the High, Medium, and Low qualities use Vulkan rendering and thus require Vulkan compatible GPU(s), so maybe my vulkan settings is not correct? I cant find any info about that.

2021-11-24_08-12.png

How I suppose to fix this? Is there any solution to a problem?

0 Likes
1 Reply
eccentric
Adept III

Re: Low, Medium and High Render Quality not working on Linux

All quality settings that are words are almost always fake and lies for fake hardware like nvidia

Use numeric values which are more precise and scale better. 10.0 or 9.0 or 2.0 or 1.0 or 10,000 quality and quality rate and bitdepth and so on.

0 Likes