cancel
Showing results for 
Search instead for 
Did you mean: 

Blender Discussions

kalmdown
Adept I

Issue - how do I get rid of these artifacts in the viewport render

Jump to solution

Am getting the following artifacts when using ProRender in the viewport...when ProRender doesn't crash Blender.

pastedImage_1.png

Blender 2.81.16

Tags (1)
0 Likes
1 Solution

Accepted Solutions
bsavery
Staff
Staff

Re: Issue - how do I get rid of these artifacts in the viewport render

Jump to solution

Set the Noise threshold to 0.0.  We have fixed the bug already and update versions will include a fix.

View solution in original post

0 Likes
7 Replies
danel
Adept I

Re: Issue - how do I get rid of these artifacts in the viewport render

Jump to solution

Not sure if it is the same issue I came across... but try to use GPU rendering instead of CPU rendering.

0 Likes
intrepide
Journeyman III

Re: Issue - how do I get rid of these artifacts in the viewport render

Jump to solution

Same thing here, and then, blender crashes ever time .... Doesn't matter if I use CPU or GPU or Dual GPU rendering. Are you on a dual Vega II ? 

0 Likes
kalmdown
Adept I

Re: Issue - how do I get rid of these artifacts in the viewport render

Jump to solution

I was using my GPU. Whole point is to test Mac Pro Radeon GPU to see if its worth keeping...

0 Likes
kalmdown
Adept I

Re: Issue - how do I get rid of these artifacts in the viewport render

Jump to solution

I wish I had that kind of money! Just the single.

0 Likes
intrepide
Journeyman III

Re: Issue - how do I get rid of these artifacts in the viewport render

Jump to solution

I don’t really know what to do next, besides wait.... artifacts and crashing occurs sometimes instantly sometimes 5 to 10 minutes after using the plugin. 
such a bad press with a new computer that can eventually bring back the joy on working on 3D on mac  

In the few minutes the plugin was working, it seems very powerful with those 2 cards....

0 Likes
bsavery
Staff
Staff

Re: Issue - how do I get rid of these artifacts in the viewport render

Jump to solution

Set the Noise threshold to 0.0.  We have fixed the bug already and update versions will include a fix.

View solution in original post

0 Likes
kalmdown
Adept I

Re: Issue - how do I get rid of these artifacts in the viewport render

Jump to solution

So in v2.2+?

0 Likes