cancel
Showing results for 
Search instead for 
Did you mean: 

Blender Discussions

edwinvs
Journeyman III

I tried to install the ProRender 2.3.4 plug-in for Blender 2.82 on Mac OS X 10.13.6. The support page says this is possible, yet the installer says it requires OS X 10.14 and refuses to go on. What's up?

iMac 2017 model with Radeon Pro 580

OS X 10.13.6

Blender 2.82

ProRender plug-in 2.3.4

0 Likes
1 Reply
bsavery
Staff
Staff

Re: I tried to install the ProRender 2.3.4 plug-in for Blender 2.82 on Mac OS X 10.13.6. The support page says this is possible, yet the installer says it requires OS X 10.14 and refuses to go on. What's up?

Sorry about that.  You'll need to upgrade to osx 10.14 or 10.15.  I'll see we update the support pages.  

0 Likes