cancel
Showing results for 
Search instead for 
Did you mean: 

Blender Discussions

creper9000
Journeyman III

I can´t install the prorender for blender 2.81, when I try to Install it it says that I need blender 2.8 or above, but I have it installed.

Jump to solution

Captura.PNG

0 Kudos
1 Solution

Accepted Solutions
bsavery
Staff
Staff

Re: I can´t install the prorender for blender 2.81, when I try to Install it it says that I need blender 2.8 or above, but I have it installed.

Jump to solution

Please post in the correct forum.  We're working on a solution ASAP.

View solution in original post

0 Kudos
2 Replies
jerm2560
Journeyman III

Re: I can´t install the prorender for blender 2.81, when I try to Install it it says that I need blender 2.8 or above, but I have it installed.

Jump to solution

same here! can't figure out a fix someone plz halp

0 Kudos
bsavery
Staff
Staff

Re: I can´t install the prorender for blender 2.81, when I try to Install it it says that I need blender 2.8 or above, but I have it installed.

Jump to solution

Please post in the correct forum.  We're working on a solution ASAP.

View solution in original post

0 Kudos