cancel
Showing results for 
Search instead for 
Did you mean: 

Blender Discussions

insertcoin_tv
Adept I

FULL SPECTRUM RENDER

Hello guys, dunno why i can't see "RenderQuality" in RPR menu.

Already tried to reset preferences, unzip installer and manually place addons...

Have you any ideas?

Thanks.

**System Information**
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: AMD Radeon(TM) Pro Duo ATI Technologies Inc. 4.5.13560 Core Profile Context FireGL 26.20.11024.6001

**Blender Version**
Broken: version: 2.81 (sub 16), branch: master, commit date: 2019-11-20 14:27, hash: `rB26bd5ebd42e3`
Worked: (optional)

pastedImage_2.png

0 Kudos
2 Replies
jl5086
Elite

Re: FULL SPECTRUM RENDER

I probably don't know enough to help you solve this issue, but you should post the version of ProRender you have installed, and if you have tried others.  Also I use both versions 2.80, and 2.81 of Blender, and I always have trouble getting ProRender to install itself correctly into version 2.81, so I always install it into version 2.80 and then just manually copy the ProRender folder into the 2.81 addons folder.  Down at the very bottom of the render properties area it shows what version of ProRender is ACTUALLY running in that specific blender instance, and posting that may be helpful.  It may be a Vulkan issue since it just looks like it is specifically removing that functionality, you may want to verify that your current GPU driver actually does have Vulkan support, and which version.  I don't know if your GPU uses Adrenalin or Radeon Pro Drivers, or if that would even matter, but it's probably also worth adding that information to this post for sure. Last thing you may look at is the fact that your GPU is technically 2 GPUs on one card, and that may be playing some issue, I don't know if it may be possible to select only one of the GPUs and play around with selecting different GPU selections. You only list one Pro Duo card, so I don't know why it is showing so many options in the device selection area, do you also use an eGPU?  Maybe that's normal for that card, I don't know.  Good luck!

bsavery
Staff
Staff

Re: FULL SPECTRUM RENDER

Sorry, your cards aren't supported for full spectrum modes yet.  Stay tuned.

0 Kudos