cancel
Showing results for 
Search instead for 
Did you mean: 

Blender Discussions

stealthworks
Journeyman III

Can't enable Prorender V3.1 with Blender 2.93

Hi

I was interested in trying Pro~render with my 2019 MacBook Pro (AMD Radeon 5500M 8GB) so I downloaded the latest bersion of Blender (2.93) and the latest version of ProRender (3.1). However, when I go to enable the plugin after installation, I get the following message

Blender Preferences 2021-07-15 22-07-17.jpg

Can anyone help me with this ?

0 Likes
1 Reply
zlyx
Journeyman III

Re: Can't enable Prorender V3.1 with Blender 2.93

I can get past this error using v3.2.2. Preview renders very well now, but I have errors rendering.

0 Likes