cancel
Showing results for 
Search instead for 
Did you mean: 

Blender Discussions

littlepony
Adept I

Can't Enable ProRender Addon on Blender 2.8 Beta (18/05/2019)

b64.png   I get this error on a Blender 2.8 Beta which had a build date of today. This is a clean install and I have not messed with any of the files  so I have no idea if this error is replicable .

InkedAnnotation 2019-05-17 191047_LI.jpg

0 Likes
7 Replies
netcho
Adept II

Re: Can't Enable ProRender Addon on Blender 2.8 Beta (18/05/2019)

Yes, everybody has this issue now with Radeon Render at least on Mac. Go back to the beta version released on May 15th and you will be ok for now.

0 Likes
littlepony
Adept I

Re: Can't Enable ProRender Addon on Blender 2.8 Beta (18/05/2019)

How do I get that version of Blender 2.8? I couldn't find it 

0 Likes
netcho
Adept II

Re: Can't Enable ProRender Addon on Blender 2.8 Beta (18/05/2019)

I assume you do not have Time Machine that holds earlier versions? That is how I got mine back. 

0 Likes
plasmapeppers
Adept II

Re: Can't Enable ProRender Addon on Blender 2.8 Beta (18/05/2019)

While this version of RPR and Blender do not like each other, there is a new version coming very soon that will fix this issue. The issue is that the Blender Plug-in API received some massive changes and as a result most plugins are currently broken. Feature freeze has happened for 2.8 though so the fix is almost here. 

0 Likes
netcho
Adept II

Re: Can't Enable ProRender Addon on Blender 2.8 Beta (18/05/2019)

Big thanks

0 Likes
bsavery
Staff
Staff

Re: Can't Enable ProRender Addon on Blender 2.8 Beta (18/05/2019)

0 Likes
netcho
Adept II

Re: Can't Enable ProRender Addon on Blender 2.8 Beta (18/05/2019)

This is much appreciated...

0 Likes