cancel
Showing results for 
Search instead for 
Did you mean: 

Processors

DelTacoBoi
Adept II

ASUS Dark Hero x570/Ryzen 5900x nightmare so far.

Jump to solution

Since upgrading to the Asus Dark Hero x570 and Ryzen 5900x I have had nothing but issues and the computer is pretty much unusable from temp issues to USB disconnection issues.

Initially I have having an issue where the CPU temps where unreasonably high. Idle was 60c from cold boot, then when I open a game say Cold War it would instantly shoot up to about 78c then after one 10 min game I'm 80-85c. And before you say "oh that's normal Ryzen runs hot" no it should not be to this degree right off the bat. And YES my AIO mount is fine/tested and re applied proper NON stock Thermal Paste.

I realized that the v core was always a constant 1.45v. After researching I found some PBO/Curve Optimizer settings that fixed the issue. PBO enabled> advanced> PBO limits Disabled> All Core> -30 offset. Boom issue fixed everything great. 40c idle, 67c after hours of gaming, 4.4ghz all core stable.

THEN, I Updated to a STABLE new bios for the board and all the issues came back. Tried reverting the settings that I had, Tried putting everything stock, tried disabling DOCP, Tried turning off any PBO of any sort, then finally reinstalled Windows.. nothing worked. V core and cores fluctuating and going nuts, temps shoot up, etc.

Reached out to ASUS support who said they think "The sensors on the board went out" and they wanted me to send my brand new board in for repair... No way.

Beyond frustrated I re-purchased, BRAND new, EVERY component in this machine, rebuild the machine with brand new versions of the SAME components, except the GPU because I had no issue with that. Reinstalled windows on NEW drives, and now the board has not only the SAME issue with the Temps, but a new even worse issue where the USB devices keep disconnecting for 4-5 seconds every 5 min or so making it unusable! Also in iCUE the Commander Pro fan hub, keyboard, mouse, AIO, RAM, lighting strips are all detected but the lighting node core which controls the RGHB for the fans is NOT detected.

Its plugged into known good USB and SATA power, nothing.


At this point I'm pulling my hair out and am ready to just go back to intel because I'm at a loss.

Lian Li 0-11 Dynamic
Ryzen 5900x
Asus Dark Hero x570
Asus Strix RTX 3080
Corsair Dominator Platinum 3200mhz (4x8)
Corsair h150i elite capellix triple fan
Corsair RMx1000 PSU

0 Likes
1 Solution

Accepted Solutions
DelTacoBoi
Adept II

Re: ASUS Dark Hero x570/Ryzen 5900x nightmare so far.

Jump to solution

My bad I did not mean you, I was told this by Corsair support in their forums.  I did purchase this NZXT hub and it worked.  Thank you for your reply!

View solution in original post

26 Replies
Gwillakers
Adept III

Re: ASUS Dark Hero x570/Ryzen 5900x nightmare so far.

Jump to solution

Hey,  I know you don't want to hear this but AMD is comfortable letting this run @90C.

After sky high temps, I disabled Core Performance boost, as well as PBO.  This brought my temps down to the 60's but it also cut my performance 15%.

It was obvious to me that this processor was managing Frequencies, Hyperthreading, core dispatch and even voltage to keep its temp at what AMD thought was ok (90C).  If I ran 2 threads of Prime95 without a fan on my Heatsink, or 32 threads of Prime 95, the Temp remained constant.

Then I had a mental break through.   Enough with all this fiddling.  I will enable Core Performance boost, and set PBO to Advanced. Set PBO Limits to Manual. Set Thermal Throttle Limit to Manual.  Then set Thermal throttle Limit to 77.   I also set PPT down to 120 instead of 140W (I just feel a bit safer).   Left TDC and EDC alone.

I can now run Prime95 (32 threads) all day, all night.  Temp never goes beyond what I set in the Throttle Limit.  And with very little drop in performance.  Maybe 1%.

Try it.   This chip is made to adjust parameters a thousand times a second.   So fast the monitoring software can not even report them all to you.

Good Luck

 

0 Likes
DelTacoBoi
Adept II

Re: ASUS Dark Hero x570/Ryzen 5900x nightmare so far.

Jump to solution

First off I want to thank you for your reply.  I will try this and see what happens.  With all of that being said that may remedy my temp issue, but are you aware or have you experienced this issue with the USB devices constantly crashing and restarting?  

0 Likes
Earnhardt
Exemplar

Re: ASUS Dark Hero x570/Ryzen 5900x nightmare so far.

Jump to solution

Which Bios are you running? and which chipset drivers? as for the USB devices, are you using only the 1 USB 2.0  header or both? Because I stopped using the (USB_E56)port, and as I have more than 1 USB 2.0 header needed, I just used the new NZXT internal hub to get rid of the disconnects.

As for temps, I run the 5800X with the h150i and temps have been no issues so far. The only settings I've set so far is D.O.C.P memory timings. otherwise all settings default.

0 Likes
DelTacoBoi
Adept II

Re: ASUS Dark Hero x570/Ryzen 5900x nightmare so far.

Jump to solution

I connected the commander pro to one of the USB 2.0 on the mobo , from there the lighting node core is connected to the commander pro. And that lighting node core does not even appear on icue.  Its my keyboard and mouse which are plugged into the back of the mobo which keep disconnecting.

0 Likes
cyberloner
Adept III

Re: ASUS Dark Hero x570/Ryzen 5900x nightmare so far.

Jump to solution

actually ryzen 5000 is build to push futher to boost max and limit by temp 90'C .. if enable pbo just ignore the temp....you are using aio it will be fine....... if really want cooler temp just tweak the ppt edc and tdc ...the more cooler can maintain the more ryzen will push the core and voltage to boost it......... example (air cooler boost 4.4ghz)and  (aio boost 4.55ghz) with same 90'C

else set manual speed and vcore to maintain the voltage own

curve setting should be test with corecycler and not just set all negative -30 cause some core will fail and end up with whea error while gaming.......

about usb 2.0 dc ... it is fixed in 1.2.0.3c bios ..........temp fix is use other usb slot .... usb 3 slot maybe...

you are using asus mobo.. you should get the beta bios for 1.2.0.3c from asus

0 Likes
DelTacoBoi
Adept II

Re: ASUS Dark Hero x570/Ryzen 5900x nightmare so far.

Jump to solution

I did this, idle temps are lower, and in game temps don’t exceed 77c, all cores aren’t extremely stable but in pushing 4.5hgz pretty consistently according to hardware info.  This helped a lot man thanks. I guess my next concern is that the coolant temp on my aio is around 41c after a 10 min game so I’m concerned that it’s not actually cooling the chip well but we will see.

 

Now I just have to get this USB issue under control and we are good. 

0 Likes
DelTacoBoi
Adept II

Re: ASUS Dark Hero x570/Ryzen 5900x nightmare so far.

Jump to solution

So are you saying this NZXT hub not only has both commander pro and lighting node core appear in iCue, but also your keyboard and mouse plugged into the back of your computer also do not disconnect anymore? 

0 Likes
Zapionics
Adept I

Re: ASUS Dark Hero x570/Ryzen 5900x nightmare so far.

Jump to solution

Could be the board.  I'm also wondering about the PSU, I assume its new.  Sometimes they can have a fault.  Recheck the power connectors for correct, firm fitting, no bent/loose pins in connectors. If you have a spare (from,say, your old build) see if the same issues recur with it.

Also check with Corsair if theres a "reset" procedure for your PS.

0 Likes
Earnhardt
Exemplar

Re: ASUS Dark Hero x570/Ryzen 5900x nightmare so far.

Jump to solution

I use THIS one here internally and only plug it in the rearward port USB1213.then I played around with things plugged into the rear USB GEN 2 ports(red), and so far no disconnects in 2 weeks.

For more rear USB ports I picked up this and plugged it also into the USB Gen 2 port(red).

This is just what's worked for me on the Dark Hero.

Oh Running bios 3601 and this chipset HERE  

Revision Number
2.17.25.506
 
Hope some of this helps.
0 Likes