cancel
Showing results for 
Search instead for 
Did you mean: 

Graphics

arjun2009
Adept I

Increase VRAM

Hi, I have a laptop that is running Windows 10 and I need some help increasing my VRAM. I have a AMD Radeon Vega 10 Graphics GPU.

 

I currently have 2GB of VRAM 

I'd like to increase it to 4 or 6 GB

 

 

0 Likes
1 Solution
Justifier
Elite

Ummm...

Fairly certain this is the same thing.

Justifier_0-1660514810219.png

  • Windows key >Type: " This PC " >
  • Right click, select "Properties" >
  • Advanced System Settings >
  • Advanced >
  • Settings >
  • Advanced >
  • under "Virtual Memory", press "Change" >
  • Uncheck "Automatically Manage Paging File Size for all drives" >
  • Click "Custom Size" >
  • Change to desired volume in MB (4,096) = 4GB, (6,144) = 6 GB
----
• Geometric M8 Cowboy • Ryzen 9 5900x • Red Devil 6900xt • x570-E Strix Gaming • 850 W Plat BeQuiet Straight Power 11 • 1x Noctua NF-A14 (swapping over 1 by 1), 6x Pure Wings 2 BL083, 1x Pure Wings 2 120mm BL081 • Guilded.gg/justifiers •

View solution in original post

6 Replies
BigAl01
Volunteer Moderator

Here is one approach to possibly solving your problem that I found in another forum.  It basically involves going into the BIOS of your laptop and looking for a 'pre-allocated VRAM' setting that you can change.

"Yeah, true. Since my last posting here I contacted AMD support directly, and they said that it is supported by hardware:

To be clear first I would like to inform that the shared memory will be allocated by the operating system depending on the pre allocated VRAM BIOS settings.  If you increase the RAM memory GPU shared memory will be increases. That pre allocated VRAM you can opt from the BIOS settings of your laptop but not all the laptop manufacturer allows you to change these settings in the BIOS settings this you must check with the laptop manufacturer only. In this case AMD APU has nothing to do its completely depends open the OS allocating the shared memory depending upon the BIOS settings."

 

As Albert Einstein said, "I could have done so much more with a Big Al's Computer!".
0 Likes

I have tried, but there is no setting for that.

BigAl01
Volunteer Moderator

Maybe someone else has a few ideas.  Keep searching the Internet for solutions though.  

As Albert Einstein said, "I could have done so much more with a Big Al's Computer!".
0 Likes
Justifier
Elite

Ummm...

Fairly certain this is the same thing.

Justifier_0-1660514810219.png

  • Windows key >Type: " This PC " >
  • Right click, select "Properties" >
  • Advanced System Settings >
  • Advanced >
  • Settings >
  • Advanced >
  • under "Virtual Memory", press "Change" >
  • Uncheck "Automatically Manage Paging File Size for all drives" >
  • Click "Custom Size" >
  • Change to desired volume in MB (4,096) = 4GB, (6,144) = 6 GB
----
• Geometric M8 Cowboy • Ryzen 9 5900x • Red Devil 6900xt • x570-E Strix Gaming • 850 W Plat BeQuiet Straight Power 11 • 1x Noctua NF-A14 (swapping over 1 by 1), 6x Pure Wings 2 BL083, 1x Pure Wings 2 120mm BL081 • Guilded.gg/justifiers •
BigAl01
Volunteer Moderator

@Justifier - I never knew of that setting that could be changed.  Good information.

As Albert Einstein said, "I could have done so much more with a Big Al's Computer!".

Thank you so much. This worked.