Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

RX 6950XT + 5800x, reboot while gaming

I replaced pretty much every single components from my PC except the motherboard so far.

GPU: RX6950XT (new)
CPU: Ryzen 7 5800x (new)
RAM: Patriot Viper 64GB (2x32) DDR 3200 (new)
PSU: Corsair RM1000x (new)
MOBO: MSI tomahawk b450 (a few years old) non max version. Latest bios

I started by replacing the GPU and CPU. I stress tested everything, no issue at all, but launching Cyberpunk or Mechwarrior 5 reboot the PC almost instantly as soon as I press "Play" from the main menu.

Wasted ton of time troubleshooting, stress testing, testing RAM, CPU, hard drive...
Replaced the PSU, EVGA Supernova G3 750w multirail = clearly not enough

I bought a Corsair RM1000x (1000w) single rail, BINGO, problem solved. F**** yeah!
I had only 16gb of old RAM, so I deciced to get more (Hogwarts Legacy being very RAM intensive)
There goes the Patriot Viper 64GB 3200 (32x2).
Launched mechwarrior5, PC reboot, no BSOD, nothing, just a reboot. The same exact problem I was having 2 months ago.
Thought it might be the new ram, compatibility with motherboard etc. I went in the bios, tried to enabling XMP profile, did more stress test, memtest, prime95, swapped dimm slot, 1 dimm, 2 dimm... it's rock solid

I remove the new ram, put my old g.skill kit back, it was working fine for the last couple weeks...
not anymore, old RAM does the same exact thing.  

I'll try my old GTX1080ti tonight, but I'm seriously starting to run out idea... 
RMA the GPU?
Could it be the CPU?
Motherboard? (it's older, but the it's been updated to the latest bios and it's supposed to support the Ryzen 7 5800x)
I made sure to connect the 8-pin connectors from 2 different cables, no daisy chain.
Might as well replace the motherboard since it's the last piece left from my old computer?
1000w not enough?

1 Reply
Journeyman III

So I tried my other GTX 1080ti during the weekend. Not a single crash while playing Hogswart Legacy, Mechwarrior5 and Cyberpunk.

I filled up an RMA request for the GPU.
Amd requested Dxdiag, MSinfo and some more details, so I had to connect the 6950XT again to run more test.
It crashed once when trying Cyberpunk, but afer the first reboot, nothing, no more crash.
Played a few hours of Hogswart and a game of mechwarrior5 on the new card. Loaded Cyberpunk and drived around the city for 15-20 min. Pumped all I could in the graphics setting. Rock solid again.

I might have found something that could explain this. While troubleshooting, I wanted to replace the PCIE cables. The Corsair PSU only came with 3, so I had 1 spare left. The spare was clearly bad. One of the pin is empty, and another one came out of the socket with no effort... So if this one cable is bad... chance are the others might be.

If one of the pin is loose and cause a bad connection, it could cause the PC to reboot like that?