Showing results for 
Search instead for 
Did you mean: 

Graphics Cards


RX 5700 XT memory clock stuck causing high temps when idle

My RX 5700 XT memory clocks are stuck at 875 mhz (according to wattman) and 1750 mhz (according to gpu-z) at all times - when gaming and when idle in windows with nothing running on the background. Problem persists on a fresh adrenalin driver install without any changes made after installation. Memory being stuck on it's max state causes higher power consumption than intended when system is idle and it leads to 58-68 celcius temperatures even when nothing is running on a system (not even a movie or youtube). Gpu fan is running at 600-700 rmp at that time on a well ventilated system (2* 140mm fans intake +2* 140 mm exhaust), ambient temperature is 24 celcius. I tried clean driver installation, used DDU (display driver uninstaller) and AMD cleanup utility the other time, another displayport cable, tried to disable all windows fancy effects - all that to no avail. Manually changing refresh rate on the monitor to 120 hz from 144hz fixes the issue and gddr6 memory get's unstuck and becomes able to clock down when idle - from 875 mhz to 100 mhz (according to wattman). The monitor is 2560*1440 144hz connected via displayport 1.2. Manually changing refresh rate to 100hz or to 75hz using 2560*1440 resolution still leads to gddr6 memory clocks being stuck at their max state.
Steps to reproduce:
1) download windows 10 install files from Microsoft official site, create bootable usb drive and perform fresh system installation.
2) download radeon software adrenalin edition 19.7.2 and install the driver
3) install the monitor driver from the official site
4) restart computer after driver installation get's completed
5) open wattman in radeon settings
6) make sure there are no background processes that could be demanding on graphical side
7) check memory clock and temperatures of the card in wattman - gddr6 memory clock is at 875 mhz and temperatures are at nearly 60 degrees celcius mark
8) open windows settings - display - additional display properties and set monitor refresh rate down to 75 hz or 100 hz (2560*1440 resolution)
9) check memory clocks and temperatures in wattman - there are no changes, memory is still at 875 mhz
10) open windows settings - display - additional display properties and set monitor refresh rate to 120hz 2560*1440 resolution
11) check memory clocks and temperatures in wattman - memory is now able to clock down to 100 mhz , power consumption in idle state has significantly dropped too, temperatures are slowly going lower, gpu fan remains 600-700 rpm speed.
Turning freesync, gpu scale on/off, changing colour depth leads to no avail. 
I reported about the issue directly to AMD but would like to know if anyone with a similar problem has found better solution than turning down native monitor refresh rate.
1 Solution
Community Manager

I checked with the product team and their feedback is that depending on specific display configurations (resolution and refresh rate combinations) and background tasks, RX 5000 Series GPUs may maintain memory frequency to ensure an optimal user experience. This behavior is expected and does not impact the RX 5000 GPU in any way.

View solution in original post

186 Replies

Well if I run my monitor on native 1440p@144Hz memory is maxed out. If I lower the refresh to 120 or lower the memory is 200 MHz. I have this problem Only on 144Hz...strange that you get this behavior with every refresh rate...


Yes,i noticed. I was googling for couple of hours,it seems driver engineering team has absolutely no clue what is or isn't intended memory behavior . As ppl can run monitors @144hz without problems,multiple monitors @144hz without problems. Some @120hz, some @100hz and some like me, cant do any refresh rate at 1440p...unless i want my card to idle 60w+. 1080p@60hz isn't really an option on 32inch monitor...

you can change it yourself through the DDU program,yes this is the same problem as NVIDIA had, but now win10 forces everything by itself, the problem disappears when I bought the latest monitor and with drivers from this year


You mean CRU?Supported refresh rates are slightly different with Nvidia and AMD drivers.Windows has nothing to do with it unless you use basic graphic adapter driver. By latest monitor you mean freesync 2? There is nothing special about it,except LFC and HDR support are required unlike in case of freesync 1. My monitors have freesync 1 with LFC, problem is as stated previously my card's memory wont idle at 1440p (60,120,144hz) with single monitor,but has no problem with 3 monitors running1080p@60hz . Looks like a driver issue to me.


I finally fixed this probnlem with CRU.

This solution is for people having a single 1440p 144Hz monitor and experiencing max memory clocks only on 144 refresh rate, I don't know about dual monitors and people having max memory on all refresh rates.

My monitor is an Acer XV272U but I believe this should work with any 1440p monitor that has 144 refresh rate.

So I opened up CRU and put standard LCD settings from the drop down menu(don't apply yet) than go to manual again and edit the pixel clock to 596MHz and than hit ok to apply settings and restart computer.

So yeah you lose 2Hz but 142 Hz refresh rate is still better than 120Hz and for those asking why i didn't leave the LCD standard settings alone and have 144Hz that's because that was not working in my case.


Shoutout to that AMD engineer who said that max memory clocks is "expected behavior" with the card sitting at idle,

i fixed it in your place, maybe you do an official fix in the drivers soon ?

It depends on monitor. I cant run your standard LCD settings as my monitor is 1440p 144hz VA panel.Using 1080p @ 60hz resolution/refresh rate i can run 3x monitors and memory will go to 200mhz. You can try new adrenalin 2020 Display settings > custom resolution > create new > 144hz with timing standard CVT - reduced blanking. That works on for a single monitor usually,without need to lower a refresh rate. However  i didnt find a solution for multiple monitors. It is painfully obvious it is a driver issue,not an intended behavior as there is not a single  rx 5700 xt with cooler big enough to passively cool 60w+. My sapphire nitro+ fans spinning on and off fans every couple of minutes is pretty annoying considering my case is extremely well ventilated with 12 fans.

My monitor uses an IPS panel, don't know if that makes a difference but in my case using any custom resolution (cvt or cvt- reduced banking) in radeon settings does not make any difference with memory clocks or it just says that the custom resolution settings are not compatible with my display so that doesn't work for me. I tried many settings and the only one that works is that from above.

I know that multiple monitors still don't work with this solution, and I hope that they release an official statement regarding this issue and inform us why exactly this is happening with some monitors and with others not. Communicating is better than just throwing some random working as expected BS.


Yes it does make difference. I would expect IPS to have totally different timings and clocks. What works for IPS wont for VA panel and vice versa.That actually is a root of our problems with memory clocks.Driver is suppose to "synchronize" (simplified term) memory clock with refresh rate of your monitor's pixels and it seems AMD driver can do it only for limited amount of monitors. Therefore AMD driver keeps memory clock elevated at all times so it can prevent monitors to flash/strobe. As mentioned before Nvidia had same issue, but at least they acknowledged it and then found a solution.

Adept III

Unfortunately this issue also affects 75Hz monitors.


Have you tried  a custom resolution in new adrenalin 2020? Display settings > custom resolution > create new > refresh rate 75hz and change timing standard to CVT - reduced blanking > create .


I tried setting custom resolution just like you suggested, but clocks are still stuck at 1750Mhz.


Yeah I hope they fix it soon.

On the other hand i installed the new 19.12.2 driver and my custom 142Hz timings no longer worked, i was greeted by a input not supported on my screen so yeah after another wasted two hours i found another set of timings for my monitor.

I repeat this only works for my Acer xv272u monitor but it may inspire you to tweak it with your own timings idk hope it helps somebody:


Also i found out that if I put a custom resolution in radeon settings I'm limited to 6 bpc color depth and that is a big NO for me. So that's why i use CRU because i can keep my 8bpc color depth.

Adept I

The custom resolution workaround with 74hz or 143hz instead of 75hz or 144hz does not work anymore with the latest 19.12.2 2020 driver for my screen. I had to roll back to 19.12.1 that still allows this workaround.

Very poor this "expected behavior", I wonder if anyone at AMD actually cares. It is a bug, not a feature! So fix it damit!!!

Well, I think they should care, because this issue is compromising one of the most important features of modern GPU's, namely: Fan Stop.

Journeyman III

Before the patch 19.12.2 when watching videos on YouTube, the Memory clock was 200 MHz, now 1750 Mhz. Do they do it on purpose?


I never get minimum clocks on memory when watching videos or even when scrolling in browsers the clocks jump up and down and settle down only when there is nothing moving on the screen. It was this way even with the previous drivers.

However they definitely did something within the drivers regarding memory clocks 'cause my workaround didn't work with the new driver. Hopefully they try to fix this and not make it worse.

Adept II

19.12.3 and problem still present .

5700xt and Benq EX3203R

I still can't use my monitor's native refresh rate (75hz) without causing memory clocks to be stuck @1750Mhz.

I think the only way to fix it is to switch to team green.

Adept I

Well, as it was said at the end of this thread, AMD does not even think about fixing this.

And as the workaround does not work anymore with the new drivers, I will be doing a workaround to Nvidia soon.

The workaround works you just have to go's working fine with 140Hz for me. But I understand your frustration if you want to sell the card and buy Nvidia. This is so classic AmD to make a good product with good hardware only to have BAD software that controls it. First generation ryzen also had a TON of problems in the first year related to bad Bios and chipset drivers...

Adept I

Hi everyone, yesterday my MSI 5700 XT Gaming X arrived and played with it a little bit and noticed two things that bothered me.

1. The first one and the most annoying is the VRAM Clock speed stuck at 1750Mhz when using my monitor native resolution (1920x1080) and refresh rate (144hz) while on the desktop doing absolutely nothing (idle temp is at 67 degrees with the fan at 0 rpm). As many of the previous replies in this thread mention i think this is definitely a bug.
My monitor is an ASUS VG248QE and i use this DP 1.4 cable using the latest driver version: 19.12.3
I tried adding a custom resolution from the radeon software and managed to have the 144hz work but i noticed i was limited to 6 bpc color depth exactly like what hawkeye said in a previous reply (here)...without any success i gave up and downloaded the CRU utility. With this utility i managed to keep my 8bpc but i couldn't have the 144hz refresh rate downclock the vram. What did the trick for me was the custom refresh rate of 143hz i added using CRU. Now the VRAM clock stays at 200 Mhz while i'm on my desktop watching youtube and browsing the web idling at 43 degrees
The only refresh rate that keeps the clock at 1750Mhz is the 144hz. The others (50,59,60,85,100,120) i have in the OS list are working as expected.

I totally disagree with the 'official' answer. To me it's mind boggling that the AMD staff don't want to acknowledge a pretty obvious bug...maybe this is a bug that cannot be solved with a simple software update? Or maybe fixing this causes another bug ?

2. The second problem is related to the FAN Tuning. I wanted to setup a fan curve but i noticed that i couldn't set the fan to stop if the temp is inferior to just say 50 degrees. Is it possible to do this ? The smallest value i could set was 10% in the fine tuning controls section. Another bug or is this intended as well ?

Regarding the second issue...again Amd software brilliance at it's finest. If you screw around with fan curve the zero rpm feature is gone. I don't know why, even amd doesn't seem to know why. Probably they'll say it's "expected behavior".

You can enable zero rpm again using more power tool from Igor's lab (search it on Google ) the downside is that every time you update the drivers you'll have to use it again and enable zero rpm again.

Some quick  info on using it:  you have to save your GPU bios to hdd using techpowerup gpu-z and load it in more power tool than you have to tick the zero rpm box and also modify the box from 0 to 1 that has zero rpm. Than click on write sppt and restart pc.

Adept I

"Driver engineering have looked into this and confirmed that it is expected behaviour for the memory clock of the 5700 XT to run at 875Mhz when using 144HZ refresh rate."

If that is an answer of  "Driver engineer" then its no wonder you cant get your drivers in order... You hire students to do work on drivers? How full VRAM speed can be normal in idle state? How can 64°c+ be normal in idle? How can 0.850v on Memory controler with 0% load be normal?  You gotta be kidding us right? I got Powercolor RX5700 XT red devil, and it really nice peace of hardware that is destroyed by bad drivers that goes from one bug to another with every new revison...Screenshot (84)_LI.jpg

Adept I

This problem is common in Radeon cards, but depends on what monitor you are using.

For example, I have a Radeon Rx 570 and a Geforce GTX 960 and two monitors, Viewsonic xg2401 and LG 27gl850, and this is what I've tested:

Radeon Rx 570 + Viewsonic xg2401 144hz = Memory 300 mhz

Radeon Rx 570 + Viewsonic xg2401 120hz = Memory 1750 mhz

Radeon Rx 570 + LG 27gl850 144hz = Memory 1750 mhz

Radeon Rx 570 + LG 27gl850 120hz = Memory 300 mhz

- Geforce GTX 960 + Viewsonic xg2401 144hz = Memory 415 mhz

- Geforce GTX 960 + Viewsonic xg2401 120hz = Memory 415 mhz

- Geforce GTX 960 + LG 27gl850 144hz = Memory 415 mhz

- Geforce GTX 960 + LG 27gl850 120hz = Memory 415 mhz

My Radeon card works fine at 144hz with the Viewsonic monitor but at 120hz the memory goes full speed.

Same Radeon card with LG monitor do the opposite, at 144hz memory goes full speed and at 120hz works fine.

The geforce card works fine with both monitors no matter the frecuency.

Therefore, it's obvious the Radeon card don't work properly with certain monitors and do well with others, and THIS IS NOT THE EXPECTED BEHAVIOUR FOR THE MEMORY CLOCK.

AMD should put more attention to bugs like this and stop adding useless features that nobody cares about to their adrenaling drivers.

I just wanted to add that this issue is not limited to 120hz and 144hz monitors, some people (myself included) who use 75hz monitor, are also affected.

Previously I had Geforce RTX 2060 SUPER and I could use my monitor's native refresh rate without any problems whatsoever (now I really regret selling it and switching to 5700 XT).

This definitely looks like a driver issue, but, unfortunately, the so called "AMD driver engineers" are busy with adding "features" (bloatware) that no one needs, instead of concentrating on fixing crucial issues.

And yes, this issue is really crucial, because A) it compromises the fan stop function, i.e. fans are turning on/off all the time due to idle memory clock temperature fluctuations, this obviously generates a lot of unnecessary & irritating noise B) it shortens GPU's lifespan (card temp. is constantly well above 60°C in idle!) and C) it causes higher energy bills!

Adept I

All drivers after 19.11.3 have VRAM issues for me: 19.12.1/2/3 if two monitors are used VRAM is stuck on 850Mhz on idle. With the new 1.1.20 driver my VRAM is running at 1750Mhz on idle. So its back to 19.11.3 for me. For such a large change log, I expected AMD to fix what is a widespread bug.

Amd released 20.1.1 today, solved nothing.

There are still so many bugs, they dont even bother to acknowledge memory

stuck at max clock as problem...

Adept II

20.1.2 and still the RX 5700 doesnt clock down in idle at 75Hz monitor! still unnecessary hot and loud
only change to 60Hz helps. but i bought a 75Hz monitor to use it, so PLEASE FIX THE PROBLEM!!

Community Manager

We have confirmed that this is expected behaviour for 144HZ displays, however i have passed your feedback regarding 75HZ displays to engineering for investigation. 


Please ask driver team, how come they forgot to inform board partners about

intended extreme idle power requirements.

I have sapphire 5700xt nitro+ and powercolor red dragon. Both massive

coolers switching fans on and off every couple of minutes. According to

customer support of both companies, memory is suppose to downclock and it

is a driver issue. Not to mention in my case memory is stuck with one

monitor at any given refresh rate,including 60hz!


I also have a sapphire pulse 5700 Xt and would like to know how come a card that sells with zero rpm feature has this problem on 144hz ? That feature becomes useless with a 144hz refresh rate. Maybe you should inform your board partners to write zero rpm feature doesn't work for 144 Hz monitors than !! And to write that in big letters on the GPU package so that I know and don't buy it ! And I think all AIB cards have this feature, only AMD reference cards run the fan all the time and it doesn't matter for that cards.

Also I can fix this bug with CRU and set my display to 143 or 142 hz and the problem is gone. 2 hz makes such a difference ?? Talk to somebody else at driver engineer team because that person who said that this is expected behavior is clueless.

Adept III

it is the fault of the wrong drivers for the monitor that windows allows you to install, amd knows this problem and will definitely fix it

Adept II

but when?? this problem exists a half year (a lot of people report it every day in many forums)

and even now it's not listed in the new 20.1.3 known issues driver release notes!


I had the same problems, I bought a monitor from 2019 and AMD certified, all problems disappeared


I can confirm what koszalek said. I had the problem with the memory not downclocking too but after i bought this monitor everything was fine at 144hz.


koszalek wrote:

I had the same problems, I bought a monitor from 2019 and AMD certified, all problems disappeared

You must be to solve a driver bug we must buy a new monitor...

I have an Acer XV272U and guess what ? It is AMD certified. Search it on AMD certification page and you will find it. It is a 1440p 144Hz monitor and I bought it in 2019.

I also have an older AOC G2460VQ6, 1080p, 75Hz monitor and it has the same issue on 75Hz but works fine on 60Hz. And no, I don't use both of them at the same time, I only tested the AOC to see if it works with that one.

BOTH are AMD certified and the memory clocks stay at 1750MHz. So if you got lucky with your monitor doesn't mean that amd certification is the issue...don't send people buying new monitors based on that !




Also AMD has bugs even on their certification page....I put a screenshot above with my acer xv272u and AMD says that it's a TN panel...and it's not ! It's a IPS panel. How can you fix bugs in your software when you can't even list correct specs for a monitor that is certified by you ? I must be having a bad dream... 


try this, https: //,you have drivers from 2018, and there are no latest ones,this program helped me change the settings of my old monitor and then it worked fine


doesn't work for me.

i hope AMD fix it soon


I wrote that this is freesync 2 and the problem disappeared, the previous monitor I had from AOC was also certified but was freesync