Showing results for 
Search instead for 
Did you mean: 

Graphics Cards

Journeyman III

Need help with trying to boot with the RX 5700

Can't seem to boot to the OS while the card is in my system. System works fine all around as i'm upgrading the card from a GTX 1060 so I know everything works. Going to the BIOS with the RX 5700 works fine but getting past BIOS is just a black screen(Computer still running, it does not turn off even after 5 mins). I've checked different cables and tried different ports to see any problems and nothing. I've upgraded to my latest BIOS as well as run a DDU to wipe any drivers from NVIDIA that may conflict. I don't think its the drivers anyway as i've tried to boot the windows installation disk through the card to wipe the OS but it wont even boot to the disk drive.


CPU: AMD FX-8320

MotherBoard: M5A78L-M PLUS/USB3

PSU: 750W


5 Replies
Journeyman III

hi may i ask how many pins ur using on your 5700? it shoud be 8+6 pins. hope it could be of help.


All possible PSU cables are hooked in to the card

Adept I

I had the same issue and only by unseating the RAM and GPU then re-seating everything and swapping the PSU cable around did I get it to boot. Not sure what was happening but it fixed it.

Journeyman III

Did you ever get this resolved ? 

I have the same issue with the same Motherboard and I've tried everything that I can think off. 


I did, by doing the steps in my original post.

I have since done a complete reinstall of Windows 10. I then only installed the motherboard drivers and latest GPU driver and all my games run very smooth.

The card still errors out once or twice a week - Radeon WattMan settings reset themselves, but no major crashes. I have a custom WattMan profile where I have increased the fan speeds across the heat graph and loading that back in takes 30 secs.

I wont buy AMD GPUs again until at least two months after release.